Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphic Issue on Jak and Dexter The precursors legacy
#1
Hi guys!
I've solved the previous trouble by changing pc Tongue

Now, i'm trying to play Jak and Dakter and the Precursor Legacy.
It all works fine, it runs fast and everything it's ok, but !
But all the eyes of the characters are pitch black ahaha
And also the shadow rise from the ground, these are not important problems, but there's a way I can fix them?


(My pc has a I5 intel processo, 4 gb ram and a Onboard GPU with 1768 mb memory, it's laptop)
Reply

Sponsored links

#2
The only way to fix this that I know about is to use software mode (F9 during the game)

or put up with the demonic eyes and 3d shadows Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(03-17-2016, 06:59 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.


The hardware specs are written in the first post, the SO it's Win 8
The version of PCSX2 is the latest 1.4.0
Settings are all on default, I'm using a AVX Gs.
The game is Jak and Dexter the precursos legacy!


Now I have some minimum lag issues, but nothing significant, I only asked in the eventuality that this issue were common and easily solvable Smile
Reply
#5
(03-17-2016, 06:59 PM)refraction Wrote: The only way to fix this that I know about is to use software mode (F9 during the game)

or put up with the demonic eyes and 3d shadows Tongue

Shadows are still on software. it requires skipdraw 1 get get rid of it in hardware. The eyes are related to the stupid texture cache. I guess the OP could disable that, but I'm not sure how they would like 1fps
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
I'm pretty sure the eyes are fine in software mode.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(03-17-2016, 07:26 PM)refraction Wrote: I'm pretty sure the eyes are fine in software mode.
They are, just not the shadows. Wink
Reply
#8
Use Alpha hack in HW hack for the shadow. Tested on my pal version(Tips: Always tcheck Pcsx2 wiki)
Reply
#9
(03-17-2016, 11:33 PM)Redmecanic Wrote: Use Alpha hack in HW hack for the shadow. Tested on my pal version(Tips: Always tcheck Pcsx2 wiki)
Doesn't that remove the shadows instead of fixing it?
Reply
#10
Alpha Hack shouldn't remove them, but IDK firsthand.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)