Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphic edges always "flaring"(?) on every game I play
#1
Every/most games I play, the edges always fade/flare secondly beside the edges. Which setting(s) should I fiddle with to fix this issue?


I have no performance/fps issues. This issue was still happening on 1.6 and I tried the latest 1.7. dev build but it changed nothing.

A lot of cool new futures in the 1.7 dev builds that that fixed a lot of graphical issues that I had before though with this game!

But this graphical issue is something I've had with e.g. THUG 2 and Musashi: Samurai Legend




Picture of the issue
Reply

Sponsored links

#2
give half pixel offset a try
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(04-02-2021, 09:15 PM)jesalvein Wrote: give half pixel offset a try

I gave that a try on all 3 setting but unfortunately didn't change anything,  Sad Here is another example of the issue


Attached Files Thumbnail(s)
   
Reply
#4
Solved!!!!!!! putting skipdraw to 1 fixed it!! It's actually called "ghosting" apparently.

This forum post had the answer! Smile

https://forums.pcsx2.net/Thread-FFX-How-...r-ghosting

Thank you for your time and effort, [b]jesalvein![/b]
Reply
#5
I remember you helping me with an issue I had a long time ago!

https://forums.pcsx2.net/Thread-Childhoo...-need-help

Since then, I've upgraded to a Ryzen 9 5900x and it's cleared up all my issues with Skygunner since it's such a resource hog. Thanks again so much for your help, I really appreciate it.
Reply
#6
skipdraw is the "dirty solution" and can skip other effects.
That's why i didn't advised it.
but if you're okay with this, then so be it Smile
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)