Graphic issues (mostly in videos)
yesterday, after installing the emulator, I made an iso from my Final Fantasy X game for trying out the emulator-settings. Everything worked fine so far, it's fast enough, I thought the graphic isn't as good as when I'm using the playstation (can be my imagination, 'cause I'm not used to them anymore), but this isn't disturbing.

The problem is, wenn someone is running or there is movement in the video (for example the people moving around in the water in the first video), they tear apart a little. And not only in two halfs, but in dozen of horizontal lines. It's as if the first line goes a little to the right, the second a little to the left, the third a little to the right etc.

I already played around a little with the settings, tried Vsync (never trying again Tongue), switched between software and hardware etc.

I'm going to make screenshots of my settings now, but if anyone has any ideas already I would be grateful. Maybe I can make a screenshot or video of the problem in the game, but I really don't know if one can see what I mean in a screenshot.

Ah and my hardware:

intel i5 3550K
560 GTX Ti

Thanks in advance Smile

EDIT: Settings:

EE/IOP Recompiler
round: chop/zero (tried the others, nothing works)
clamp: normal

VU0/VU1 microVU Recompiler
round: chop/zero
clamp: normal

Sorry, the screenshot is mostly german, hope that's ok

Attached Files Thumbnail(s)

Sponsored links

Hit F5 until it goes away.

FFX should be good with interlace setting on "none".
Whoa, I tried F5 and now I use Blend bff. That's WAY better.

But another question, is it normal that the resolution size is so small?
You mean at the title bar?

Yes, it will only show your game's native resolution.
If you're using D3D9/D3D11 Hardware mode on your GS plugin, you can set the internal resolution (upscaling) up to 6x (or set your own custom resolution, I recommend going up to x3 though). Then tick texture filtering and 8-bit textures. There's also an optional V-sync in the Core Window/GS settings.

You can also enable MTVU speedhack (on some games to run it even better). The make sure either automatic gamefixes are on, or manually set the gamefixes (some is needed in FFX if I remember correctly). IIRC in the GSDX plugin on the HW Hacks section, there's a fix for a part of FFX...
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Thanks a lot, I'm trying to change my settings a bit due to your recommendations Smile

Users browsing this thread: 1 Guest(s)