Graphical Error PSCX2 + Fullscreen Problem
PSCX2 Whenever I load a game always opens up in window 512 x 416.
Whenever I attempt to go to fullscreen VIA Alt+Enter, whole emulator gets stuck and crashes.
Graphical Plugin currently Using is GSdx 890 SSE2 0.1.14
Computer Specs
Processor: AMD Phenom ™ III X4 965 Processor 3.40 GHz
Graphics Card: NVIDIA GeForce GTX 275
RAM: 4 Gigabytes
Windows Vista
Running on Direct X 10 Hardware Mode.
Wide Screen 16:9
Can maximize Window, but game looks hella ugly, want to maximize performance.
Any help on how to get Fullscreen to work appreciated
Problem occured in every game attempted (Megaman X Command Mission, FFX International, Valkerie Profile 2, Kingdom Hearts.)
Anyone Else have this problem?Huh

Sponsored links

Weird problem, did you try the latest beta and beta plugins too? What settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Have u run the program as administrator ? (Maybe u should)
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit

Acer Aspire 4750G
this problem should be when you select a resolution your display cant show.So play a little with the screen resolution under gsdx and by the way,untick "window mode" if that was enabled too
Mmm okay uh first
yeah always running as administrator, a pain in the ass
Hmmm the resolution I selected is pretty much what is on the GSDX that fits exactly with my screen's resolution 1920 x 1080, tried a couple same result,
@Shadow Lady
Hmm the one I tried was all the newer ones as of one month ago about, but hey I'm desperate, so I'll give the newer betas a shot, will come back w/ results.

Ty 4 the help as of now, Problem not yet solved
Alright tried all the new beta things, here's what happened
As of current, the graphics plugin on the newer one, which I tried, was GSdx 1873 SSE2 0.1.15.
Options selected were
Resolution 1920x 1080 60Hz (my resolution on the desktop is exact same)
Direct3D11 (Hardware) Since I have Dirext X 11
Interlacing None (none needed for current game)
Aspect Ratio 16:9, widescreen, same as monitor
D3D Internal Res 1920 x 1080
SW Rend. Threads = Auto
Texture Filtering = Let Emulator decide
Allow 8 Bit Texture (Check)
Wait VSync (uncheck)
output merger blur effect (UnCheck)
Everything else Direct X 11 auto decided.

Games still has same issues, except when started it starts stretched out at 512 x 416 resolution, and the bottom windows bar is visable,
When Alt + Enter to force Fullscreen, game still gets stuck.

On the picture if it appears, it shows the game, what happens when I boot it up. The red marks the tab which indicates the game being in resolution 512x 416, stretched alot. And Bottom bar still visable. Again any help appreciated, still have no clue what's happening Blink
Ah also, no matter what resolution I put, the game stretches to that, but it still shows up as 512 x 416, whether smaller or bigger
You don't have to select a resolution so big, the first one will only matter for the size of the window when it opens so having it maxed doesn't really benefit, the internal resolution is the one that matters for quality.

The "stretched out" 512x416 is the number at the title bar of GSdx? If yes then this just indicates the internal resolution of the game, that screenshot you just showed clearly shows the custom internal resolution you set is working. If you want to check it better tick the "native" option or just hit the F9 key while playing so you can see the difference between your custom resolution and the native resolution of the game (512x416).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
@Shadow Lady
Hmmm really...? So even though it says next to 1760, 512 x 416, it's really the internal resolution 1920 x 1080 I set... Well was wondering why that number always stayed the same. Guess I'm down to the fullscreen problem.
Although man in the native resolution, the game looks like total crud, blotchy edges, everything broken up, only thing good I've seen about native res on Final Fantasy 10 so far is the text isn't messed up.
Thanks for the clarification on that number down there Biggrin
Now time to figure out why I can't fullscreen properly...
Don't use DX11, it is in alpha stages, offers no advantage whatsoever over DX10 and has extra bugs. I assume that's what is causing your full screen issues too.
[Image: newsig.jpg]
Ah no, that's most likely not causing my fullscreen issue as the fullscreen problem happened even while I used Direct x 10 and before I found out about the beta. Was worth a shot though.
Hmmm might stop this soon
Anyways appreciate the reply Bosit.
ty 4 all the help so far.

Users browsing this thread: 1 Guest(s)