Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphical Issues with Metropolismania
#1
Hey all! 

 Hope everyone is doing well and keeping sane, anyways! 

point of the post, I was reminiscing of playing this game way back in 2005ish when I was crazy about my ol PS2, the game runs perfect other then the fact, depending on which way I am facing... the map decides to disappear, I have read some post's and done some surfing to see if anyone has a possible fix for my issue.

*FOR TESTING REASONS ONLY* I downloaded a copy of the game to try and see if I was having a compression issue or rendering issue with my iso ripper program, both showed same issues

   

this is what it looks like which is quite irritating

this is my settings I use

   

also turning OFF the preset and tweaking the settings for EE/IOP & VU has no change


.txt   emuLog.txt (Size: 6,4 KB / Downloads: 24) (I added log as attachment, should I post in quote?)
-- HP ENVY 15 Notebook PC --
CPU: AMD A10-5750M APU w/ Radeon HD Graphics @ 2.5 GHz
GPU: AMD Radeon HD 8650G + 8750M Dual Graphics
Memory: 8GB RAM

-- HP Desktop PC --
CPU: I7-2600 @ 3.4GHz
Graphics: GeForce GTX 1060 3GB
Memory: 16GB Ram

-- HP Pavilion Desktop PC --
CPU: i5-4460 Processor, 3.20GHz w/ 6MB Cache
Graphics: AMD Radeon HD 8750
Memory: 8GB RAM
Reply

Sponsored links

#2
**Solution**

sooo.. turns out V1.5.0 had "enable widescreen patches" enabled when I booted, so it was causing graphical errors, turns out if it's un-ticked when booting, it works fine...

who would have thought...
-- HP ENVY 15 Notebook PC --
CPU: AMD A10-5750M APU w/ Radeon HD Graphics @ 2.5 GHz
GPU: AMD Radeon HD 8650G + 8750M Dual Graphics
Memory: 8GB RAM

-- HP Desktop PC --
CPU: I7-2600 @ 3.4GHz
Graphics: GeForce GTX 1060 3GB
Memory: 16GB Ram

-- HP Pavilion Desktop PC --
CPU: i5-4460 Processor, 3.20GHz w/ 6MB Cache
Graphics: AMD Radeon HD 8750
Memory: 8GB RAM
Reply




Users browsing this thread: 1 Guest(s)