Graphical glitch during pause/menus (Final Fantasy X)
Whenever I pause my game, it shows the screen how it was about 5 or so minutes ago (varies), with only a little bit of it showing it correctly. This also happens for a split second whenever I access a menu such as the the save sphere or main menu.

This happens regardless of what PCSX2 version I use (I've tried 0.9.6 and R1888), version of GSdx I use, or any of the settings in GSdx besides software mode. I haven't tried it with ZeroGS since it never works properly on any game I've tried with 3D elements. And yes, I do have the latest DirectX distribution (August 2009, Windows XP SP3 32Bit). Screenshots of my settings and dxdiag are attached.

A list of things I've already tried, just to get them out of the way:
-Toggled on and off: texture filtering, logarithmic Z, allot 8-bit textures, FBA, VSync, native resolution, (micro)VU0/VU1rec, MTGS
-Different aspect ratios and D3D resolutions
-A combination of different speedhack settings including VU cycle stealing, and various clamp/round mode settings

[Image: glitch.jpg]
[Image: glitch2.jpg]

Attached Files Thumbnail(s)

.txt   DxDiag.txt (Size: 59,59 KB / Downloads: 309)

Sponsored links

Yeah, it's a known bug in GSdx. Nothing you can do about it (short of playing in software mode) Tongue2
Thanks, I guess I'll just have to deal with it. Smile

Users browsing this thread: 1 Guest(s)