Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphics Bug
#1
Hi,
can anyone help me smooth through these graphics bugs

Game: Wild Arms 5
Problem: Artifacts*

Screens:
Quote:[Image: Untitled-1.jpg]
[Image: Untitled-2.jpg]
Reply

Sponsored links

#2
Update to the latest SVN and enable the Wild Arms hack in the hacks section of GSDX

Edit:

Oops Laugh lol Typical!
Reply
#3
update to Latest Release PCSX2 1.0.0 Tongue2
Reply
#4
use Gsdx's "Native"
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
(08-04-2012, 02:28 PM)Trotterwatch Wrote: Update to the latest SVN and enable the Wild Arms hack in the hacks section of GSDX

Edit:

Oops Laugh lol Typical!

can't find it, help?
Reply
#6
Get it here
http://pcsx2.net/download/releases/windo...inary.html
ROG Asus G74S laptop
Intel  core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5  Blue-Ray Burner windows7 64 bit
*base 64 images don't work here - ref*
Reply
#7
finally got version 1

although after tinkering with the settings i still cant fix it
current settings:
[Image: Untitled-3.jpg]
Reply
#8
(08-04-2012, 02:56 PM)tallbender Wrote: use Gsdx's "Native"

^ Already tried this?
Reply
#9
(08-04-2012, 03:29 PM)Ice Queen Zero Wrote: ^ Already tried this?

^actually yes, although that's too much of a sacrifice since the overall quality becomes horrible

[Image: Untitled-4.jpg]
Reply
#10
I get something similar in DQ8... I think you'll just have to live with it.

It has something to do with stretching textures or sprites.... someone explained why native looked fine but scaled broke it. Think it was something about the images being hardcoded.
Reply




Users browsing this thread: 1 Guest(s)