Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphics Problem for 2-d images.
#1
I've notice with the latest plugin that a lot of the 2-d images have lines on them does anyone know how to resolve that.
Reply

Sponsored links

#2
(GSDX) Ticking the native box, selecting Logarithmic Z (if your using direct x 9) turning the texture filtering on or off may help
Reply
#3
set texture filtering to "gray check" in the gsdx setting
give it a try.
Main PC1:i5-7600,GTX1660Ti
Main PC2:i5-4670,HD7770
Planning new PC:i5-11600 or i9-11900,GTX1660Ti
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled buildĀ 1.7.0 64-bit(to be update regularly)
Reply
#4
(03-06-2009, 12:49 AM)tallbender Wrote: set texture filtering to "gray check" in the gsdx setting
give it a try.

Your advice work. Ok then I guess 2-d games have texture filter on gray check.
Reply




Users browsing this thread: 1 Guest(s)