Gray bars?
After much reading and troubleshooting, I'm stumped.

I want to run Castlevania: Curse of Darkness.

I have the disc, it runs when I insert the disc.

I ripped it to an iso using CDBurnerXP.
Never had a problem with any of the isos this program has created.

I switched to Linuz Iso CDVD 0.8.0 to run the ISO.

The ISO is located in the /dump/ folder.

I did NOT mount this ISO. I just located it in PCSX2.

When I run the game it either shows up with a black screen and does nothing, or when I do run-> execute it shows up with the "Playstation 2" beginning part of the disc, then a gray box appears over it, then the gray box teleports to the bottom of the screen and nothing happens.

Here is my set up:

Windows XP Professional
Intel Core 2 Duo 3.0 Ghz
Nvidia GeForce 8800GTX

I don't think the rest of my system specs are really relevant.

PCSX2 0.9.6 Configuration:
Graphics: GSDx 890 (MSVC 15.00, SSSE3) 0.1.14
Sound: P.E.Op.S. SPU2 1.9.0
Cdvdrom: Linuz Iso CDVD 0.8.0
Dev9: Dev9null Driver 0.3.0
BIOS: USA v01.60

Any help would be greatly appreciated.

I am not using any downloaded/half-baked CD/DVD downloads.

All games that I'm trying to play I legally own.
I just moved out of my parent's house and want to keep playing the games I love, since my dad claims it's "his" ps2... even though I bought it =.=


Sponsored links

Hm, try using our latest released beta 1888
[Image: newsig.jpg]
(09-28-2009, 09:21 AM)Bositman Wrote: Hm, try using our latest released beta 1888

EDIT: Found the PCSX2 Beta 1888 on the forums, not the official site.

Thank you, I will try this and report if it works.
It's also in the official site Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Hmm.. Well it seems to get closer to starting, but now when it shows the "Playstation 2" logo at the beginning of the game, it has some weird graphical glitches, the gray box appears, teleports, and now (newly added) disappears and leaves the screen blank.


I'm going to continue toying with this, but if someone could maybe post their iso playing configuration and I'll make adjustments to fit my rig that would be awesome.

Thanks again!

Sort of... I tried making an .iso of my Shadow of the Colossus and it works (the graphics and sound are really funky, but uninstalling my pcsx2 and reinstalling the beta version cleared all my custom settings with the graphics and such so I don't really blame it, plus I know SotC to have known issues with these things)


Something is up with my .iso of Curse of Darkness I'm assuming, I'll try cleaning the disc to ensure a good copy and ripping it again.

*crosses fingers* I hope this works =)

Users browsing this thread: 1 Guest(s)