Grey PS2 bar... then nothing
Hey guys...

I'm trying to get a few games I have to run and especially one in particular which is Marvel vs Capcom 2 (it's playable according to the compatibilty list).
This is the first time I'm using this emulator... but i did set it up following the guides and have my bios and everything...

The problem I'm having is that, when I Run CD/DVD the PS2 bios thing shows, then its a black screen, then Playstation 2 is written for a milisecond before it gets covered with a grey bar and in turn, this grey bar drops to the bottom of the screen and then nothing happens... anyone know how to fix this?

Here's a Screenshot.

Thanks Alot Smile

Sponsored links

I'm Not 100% Sure .. But i Guess this is because of your graphics card as the same problem happened to me when i tried to play sonic unleashed [PAL] and some member told me this Tongue2 it also can be a driver issue ..
would you post your PC specefications.
Sure, Here's my spec:

AMD Phenom II X4 920 @ 3.0Ghz (OC'ed)
Asus M2A-VM (Driver updated to support Phenom... its a normal AM2 and not AM2+ mobo)
Knigston 3GB DDR2800
Ati HD4870 512MB
Onboard Sound

The Marvel vs Capcom i'm trying to play is NTSC... do i have to try a PAL one :/?
I hope it's just a minor detail i've missed :/
your PC specs are very good , so as i said it could be a driver issue .. some times older drivers solve the problem , just try the drivers pack came in the install cd , Tongue2 "well this worked for me when i tried to play sonic unleashed in Dolphin emulator , the game didn't run with the latest drivers Sad "

ps: maybe PCSX2 dont like ATI cards Smile
hmm Thanks

but I don't want to revert to older driver for an emulator.. i'm not that desperate yet Tongue.
Thanks alot for your time tho metalnumb Smile appreciate it!

I'm still open for other suggestions too
What revision of GSDX are you using? Some of the revisions have speed issues with ATI cards.
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
I tried both GSDX (SSE2 of course) 0.1.14 and 0.1.15 (from the beta)... even when i use the other (ZeroGS) and i get the same result :c
Try...revision 1350? I think that's the one that had a specific ATI fix. You can get it from the GSDx thread.

Actually, couldn't find 1350, but here's 1351.
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Ah thanks for the new GDSXs Smile
it still didn't work tho :/

I think it's the iso itself or the iso plugin (Linuzapp Iso)
I just tried my MGS3 and FFXII discs and they both worked (switched to Gigaherz's plugin)

I mean worse comes to worse, i'll have to use the discs.. but i'd rather have them all on my HD.. hate swapping discs :c (Steam spoiled me)

Users browsing this thread: 3 Guest(s)