Growlanser (III) Generations freeze and Config
Hi, I'm trying to play the second disc of Growlanser Generations(The third one which is Dual Darkness). I'm having problems with saving. Often times the game hangs when I try to save with the BGM still playing. Exactly right after I press on an empty save slot or whenever I press ok on the overwrite confirmation is when it gets stuck. BGM plays but no button responds and it doesn't save at all.

I've already played the first disc which is (G2 sense of justice) and breezed through it with out any problems or whatsoever. Although, when I was playing G2, I was using a different GS plug-in which is the ZeroGS plug-in. I've switched to GSdx recently and that may to be the problem since I was able to save in G3 when I went back to ZeroGS. Is there a way to play G3 with GSdx? Like by tweaking some settings? I'd like to use GSdx cause it feels like a better plug-in...

Sponsored links

Well first please post your computer specifications.
Sorry, I just copied this from the computer properties.

Intel® Core™2 Duo CPU
E4600 @ 2.40GHz
2.40GHz, 1.00 GB of RAM
NVIDIA GeForce 210

If it helps I'm using PCSX2 1.1.0.r5483 with emulation settings at Preset: 1-Safest and GSdx at default settings.

EDIT: It seems like I was wrong about the plugin stuff. It seems like the problem exists on both ZeroGS and GSdx plugin. Anyone can help me about this?
I'm afraid that your pc might be on the slow side for most games through PCSX2, they do recommend that you have atleast a Quad Core with a speed of 3.0 Ghz and Nvidia 400-Series or above or AMD Radeon 5770 or higher.
I'm afraid that his PC is more than enough to play Growlanser III, which is practically a PSX level game and it has nothing to do with his freezing problem.

I dunno why no one (seemingly) ever asked this but the last time I tried to play this game I have exactly the same problem as you, I've long since resorted to play solely using save states.
Yes, I'm well aware of my outdated PC but the game actually plays fine with normal speed. Tried the Game Fix for Growlanser 2&3 but it didn't seem to work. Weird that this happens in G3 though since it never happened to me in G2. The problem seems to be random(?) cause I was able to save again. For now I will try to save frequently but it's kind of irritating to redo battles because of that problem.
So uhm.. Bump?

Anyone else had the same problem and was able to fix it?
I saw it happen here but I have no fix Tongue2
The Growlanser fixes are for a different problem (with the IPU) but they're also not always working.
These 2 games are only somewhat playable right now.

Users browsing this thread: 1 Guest(s)