okay, ive used the ps1 emulator for a while now, and never had a problem... now im trying to use the ps2 emulator...

i used the guide on this forum to set all my plugins up, and i followed it to a t. ive ran execute, and can access the bios, i set up language and all that (bearing in mind i still have much to do there, as the screen is still very slow and it shakes...) but i can not get the system to load the cdvd file.. the back screen just keeps repeating "interrupt bit is set!!!"
can somebody please tell me exactly what i am doing wrong???

if it helps here is my configuration
graphics - GSdx 890 (MSVC 15.00, SSE2) 0.1.14
Cdvdrom - Linuz ISO CDVD 0.8.0

im using windows vista
intel gpu 2140
MHZ - 1602

if this is the wrong place to post this, im really sorry, i could just use some serious help!!!

Sponsored links

Unfortunately you seem to have a very slow PC for PCSX2 so as far as speed goes there's not much that can be done, seems you have a cdvd plugin configuration problem, probably you didn't point the Linuz ISO plugin to the right place.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
but theres only one place in there, it says compress iso... i compressed it... then what do i do??? (ps, imm trying to play off a cd, but i burned an iso off it...)
Like i said it's possible you're not pointing it to the right place.

I recommend you make the ISO file with ImgBurn, and making sure you don't mount the file anywhere else set Linuz Iso cdvd to the ISO file (don't worry about the other options in the Linuz ISO cdvd configuration and don't compress the ISO)

What game are you trying to run? did you try running it from the disc with Gigaherz cdvd plugin?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Also, don't use DX10. Your gpu can't handle it. Use DX9 instead.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It' thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!

Users browsing this thread: 1 Guest(s)