Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELP: How to get 60 FPS on version 1.4.0?
#1
My Laptop specs:

Operating System: Windows 10 Pro 64-bit (10.0, Build 14393)
Processor: AMD FX-7600P Radeon R7, 12 Compute Cores 4C+8G  (4 CPUs), ~2.7GHz
Memory: 12288MB RAM
Available OS Memory: 11210MB RAM
DirectX Version: DirectX 12
User DPI Setting: Using System DPI
System DPI Setting: 120 DPI (125 percent)
DWM DPI Scaling: UnKnown
Miracast: Available, with HDCP

I was able to fix the video and audio settings but I'm only getting 40-45 FPS and it is really bad. I'm currently playing FFX-2. How will I able to get 60 FPS?

PS:
I'm getting the 40 FPS on the cutscenes.
Reply

Sponsored links

#2
Your AMD CPU is your biggest problem. Intel tends to perform better. But, also, your CPU has a STR (single thread rating) of 1,511. That's pretty weak for the emulator. They recommend a minimum STR of 1,600. Over 2,000 for the more demanding games. You can try using basic default settings. Make sure your computers power options is set to high performance. Some people might have a few suggestions that might improve performance a little bit. But, overall, you're ultimately going to have to get a better CPU to get decent fps
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#3
Always play with it plugged in.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply




Users browsing this thread: 1 Guest(s)