[HELP] PCSX2 1.0.0 permissions~
Hey guys.
Back in 2011, I installed PCSX2 and managed to run GT4 successfully, though I uninstalled it soon after because stuttering, low framerates made pretty much every game unplayable. (It was a budget laptop so I ain't even mad.)

I decided to give it another go on my new laptop yesterday, so I downloaded PCSX2 1.0.0, ripped a GT4 ISO and tried again. I tinkered with settings for a bit, but didn't get far. That's not my main concern, however. The emu crashed, and I couldn't run it again. I uninstalled and deleted everything to do with PCSX, cleaned out the registry with ccleaner and rebooted.

I downloaded a fresh installer and tried running it. Windows gives me this dialog:
[Image: Untitled-2_zps529db753.png]
I can't even move it out of the Downloads folder.

Every other program worked fine after the crash, with the exception of WinRAR, which gave the same error as above unless I pull it out of Program Files, but that's a minor issue.

tl;dr I made a booboo and now Windows won't let me run the setup file for PCSX2.

Any help would be appreciated. Cheers.

Just ask for any additional information~
Asus K53S-D
Windows 7 Home Premium
Intel Core i7 @ 2.2-2.8GHz
Nvidia Geforce 610M
UAC is disabled
I'm the admin and sole user of this computer.

Sponsored links

Another alternative is to download binary version of PCSX2.
trigger1 = dl the binary version && != Installer does work

("!=" if not equal to)
Lost in the Vastness of Mugen.

Users browsing this thread: 1 Guest(s)