Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[HELP PLEASE] Gameplay Smooth Cutscene Glitch and Laggy
#1
Processor: Intel® Core™ i3-6006U CPU @ 2.00GHz (4 CPUs), ~2.0GHz
VGA : Nvdia Geforce 920MX
Ram : 8 GB DDR4
DirectX Version: DirectX 12

im playing Warrior Orochi 2 with settings :
Code:
Allow 8-bit textures
2x native
skipdraw 2
EE Cyclerate : -1
Enable INTC Spin Detection
Enable Wait loop Detection
VU Cyclerate : 1
enable mVUflag hack
enable MTVU

game was smooth at 60 fps but the cutscene soo laggy and glitch EE 45-57%, GS never up to 10 just arround 1-5%, VU 0%
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(10-09-2019, 09:27 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):

Like This ?
Code:
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
    Operating System =  Microsoft Windows 10 Pro (build 18362), 64-bit
    Physical RAM     =  7608 MB
    CPU name         =  Intel(R) Core(TM) i3-6006U CPU @ 2.00GHz
    Vendor/Model     =  GenuineIntel (stepping 03)
    CPU speed        =  1.991 ghz (4 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7ffafbbf
    x86EFlags        =  2c100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-sse4.dll
Windows 10.0.18362
    Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll
    Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll
    Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
    Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll
    Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll
    Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 375ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
Windows 10.0.18362
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
Current Renderer: Direct3D11 (Hardware mode)
    Opening CDVD
isoFile open ok: D:\isops2\Warriors Orochi 2 (USA).iso
    Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1939152 sectors)
    Opening USB
    Opening FW
    Opening DEV9
McdSlot 0 [File]: C:\Program Files (x86)\PCSX2 1.4.0\memcards\iyoymc.ps2
McdSlot 1 [File]: [is not memcard file]
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v02.30(20/02/2008)  Console
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:4.00, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2008-0220, IOP info (CPUID=1f, CACH_CONFIG=14000200, 2MB, IOP mode)
<20080220-175343,ROMconf,PS20230WC20080220.bin:11824>
# Total accessable memory size: 32 MB (B:2:8:0) (400:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Sep  5 2006 12:57:08
  CPUID=2e20, BoardID=0, ROMGEN=2008-0220, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_218.03;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
found 0 symbols
ELF (cdrom0:\SLUS_218.03;1) Game CRC = 0x241C66AE, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_218.03;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_218.03;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_218.03;1
0 00100000 002b0180 ............................................
Loaded, cdrom0:¥SLUS_218.03;1
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
    Copyright 1999-2002 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
Frame buffer size set to  1024x1024 (2048x2048)
Stream Buffer 1Bank 32768byte 5banks 163840byte used
Stream Buffer 1Bank 32768byte 5banks 163840byte used
Stream Buffer 1Bank 32768byte 5banks 163840byte used
Stream Buffer 1Bank 32768byte 5banks 163840byte used
Closing plugins...
    Closing DEV9
    Closing FW
    Closing USB
    Closing CDVD
    Closing SPU2
    Closing PAD
    Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...
Reply
#4
Just get a decent cpu and you're good to go.
a decent GPU will help too.

honestly, keep playing this game on your ps2 until you can afford a better pc. this one's too weak to get pcsx2 running most games @ full speed all the time.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(10-09-2019, 10:25 PM)jesalvein Wrote: Just get a decent cpu and you're good to go.
a decent GPU will help too.

honestly, keep playing this game on your ps2 until you can afford a better pc. this one's too weak to get pcsx2 running most games @ full speed all the time.

it glitch like that https://i.imgur.com/ANAS7yL.png

what is the minimum spec that u recommend to run the cutscene and the game smoothly ?
Reply
#6
any cpu above 1800 in this list should do it : https://www.cpubenchmark.net/singleThread.html
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(10-09-2019, 10:46 PM)jesalvein Wrote: any cpu above 1800 in this list should do it : https://www.cpubenchmark.net/singleThread.html

will overclocking cpu solve my problem ?


Gameplay : https://youtu.be/FX1UWH93Foc

well what else i can do, at least i still got 60 fps without recording
Reply
#8
overclocking an U cpu model would be a bad idea.
2 questions, though :
- tried updating pcsx2 to latest git build ?
- tried enabling mtvu speedhack ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Your GPU is the bottle neck, just upgrade your GPU to NVIDIA Geforce GTX 750 Ti, it's not expensive.
OS: Windows 10 Pro 64 BIT N
CPU: Intel I7-6700 3.4 GHZ
GPU: Gigabyte GeForce GTX 1050 TI
RAM: Crucial 2400MHZ 2x8GB DDR4
Mainboard: Asrock H270M PRO4
Display: Asus VP228
Audio: Realtek 892 High Definition Onboard Audio
Storage: Seagate Desktop 1TB HDD, Samsung 256GB SSD
Optical: HL-DT-ST&Prod_DVD-RAM_GHC0N
Power supply: Corsair VS550 Watts
Reply
#10
(10-11-2019, 06:58 PM)sportster Wrote: Your GPU is the bottle neck, just upgrade your GPU to NVIDIA Geforce GTX 750 Ti, it's not expensive.
Lol
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)