HELP: Problem with FFX
i have a problem in playing Final fantasy X, after auron tells tidus to look there... (see below image)
help! the game just hangs! i been checking all possible configuration; turning something on/off and see what happens. but no luck. i used here the beta version + the new plugin march.
[Image: ffx.png]

CPU: AMD Athlon X2 5000+ 2.61 GHz
Vcard: Geforce G100 512mb
Ram: 2gb
[Image: pcsx.png]

Sponsored links

Your image is bad. Remake your ISO file with imgburn:
[Image: newsig.jpg]
just use your original disc to pass thought that crushes after you reached the save point then re-loaded w/ your ripped ISO.
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled build 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel
isn't it the famous "auron, look" bug (corrected in beta r1888) ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
I haven't tested beta r1888 yet. So if you can't solve the crash with it, perhaps try FFXED by fuzzymillipede. Get the three save points he posted at his page (Google FFXED and find the Offical Download and find his three First Save Point with Standard, Expert, and Original Sphere Grid).
CPU: Intel Celeron Dual-Core [email protected] GPU: Onboard 128MB MoBo: Biostar G31 HDD: Samsung 160GB Windows XP SP2.
okay guys i will try your solutions. thank you very much! Smile

okay here it is; apparently, still the same;
tried doing the image burn again this time using Imageburn sir Bositman suggests. But no luck still getting the auron look, then hangs.

okay so, im trying it out in the beta version; r1888 with the latest plugins, still no luck.

and the three save point , i cannot find it. is it posted here in the forums?

anyhow? can someone have a savepoint? or savestate? sigh
Did you try it from the Original disc with the Gigaherz's or other cdvd plugins?

Try this thread for your save request:
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
try ZeroSPU2 as well, I passed it no problem

Users browsing this thread: 1 Guest(s)