Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELP! Random Glow effect when playing NFS:U2
#1
I've been trying to solve this issue out for sometime now, but when i encounter any lights it just glows up and covers the whole of my screen at time, there is an image to show what happens to be more clearly, can someone help me solve this please!

[Image: unknown.png?width=1218&height=645]
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Can you screenshot your GSdx settings? Including the Advanced Hardware Hacks menu? This looks like it may be a Skipdraw problem.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#4
GPU: GTX 980
Memory: 16384MB
OS: Windows 7
PCSX2 Version: 1.4.0

GSdx Settings: http://prntscr.com/lmtjpy
Game: Need For Speed Underground 2.iso

Emulog:
PCSX2 1.4.0-20160105132032- compiled on Jan 5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 16332 MB
CPU name = Intel® Core™ i5-4690K CPU @ 3.50GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 3.498 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbbf
x86EFlags = 2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Games Folder\Playstation2\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: C:\Games Folder\Playstation2\PCSX2 1.4.0\Plugins\lilypad.dll
Binding SPU2: C:\Games Folder\Playstation2\PCSX2 1.4.0\Plugins\spu2-x.dll
Binding CDVD: C:\Games Folder\Playstation2\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Games Folder\Playstation2\PCSX2 1.4.0\Plugins\USBnull.dll
Binding FW: C:\Games Folder\Playstation2\PCSX2 1.4.0\Plugins\FWnull.dll
Binding DEV9: C:\Games Folder\Playstation2\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 143ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D11 (Hardware mode)
Opening CDVD
isoFile open ok: C:\Users\...\Documents\PCSX2\Need for Speed - Underground 2 (USA)\Need for Speed - Underground 2 (USA).iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1403616 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0 [File]: C:\Users\...\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\...\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v01.60(04/10/2001) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.63, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2001-1004, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20011004-175839,ROMconf,PS20160EC20011004.bin:11520>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Jul 4 2001 16:03:45
CPUID=2e20, BoardID=0, ROMGEN=2001-1004, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.65;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_210.65;1) Game CRC = 0xF5C7B45F, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.65;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_210.65;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_210.65;1
0 00100000 00474985 ........................................................................
Loaded, cdrom0:¥SLUS_210.65;1
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Overall 0 Widescreen hacks loaded


I've fiddle around with some setting but got nothing to work, sorry for the late reply to the post.
Reply
#5
1) Your PCSX2 version is very out of date. I have a link in my signature for the development builds, these may help out in other places.
2) As I suspected you have skipdraw set to 1. Restore this to 0.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply




Users browsing this thread: 1 Guest(s)