[HELP]State Mode/Save mode!!!! Plz click <<<
pcsx2 0.9.6 when i start with state it normaly load the naruto shippuden ultimate ninja 5 but i cant walk etc !! and other problem is that when i save the game ! and then open again the game press the saved game it log me but not from the point i saved but from the start of the game! thats a realy problem because i played 4 hours i saved log out ! then log in press the 4 hours saved and again it start me from the start of the game!!!! is there any solution?

Sponsored links

Reading you is quite exhausting. Try to make sentences, please.

When you say you "log in" then save, and "log out".
How do you save ?
using memcard or save states ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
in naruto there is some points where you can go , and it says if you save you will start here ! Ok i went there i saved and then log out of the game and the emulator! the next time i Started the game pressing insite the game the saved data ,it again started me from the begining!

Then i try it with the state ! i start the game i go somewhere or in the save place i press f1 it save the state at a folder ! then i close all ! when i open it i press load state >other i find the state at the folder it open from the point i pressed f1 but it dont move ! the game is alive but i cant press anythink!
Just start the game, let it run a bit until you see some screens or something and THEN load the save state (or just press F3), if you start it directly from the save state you can run into problems like that.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
loooooooooooooooooooooooooooooooooooooooooooool Shadow ladyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy i f@@ love youuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuu! thanksssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss thanksssssssssssssssss thanksssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss +100000 karma to Shadow Lady !!! (sorry for the excitement)
I'm... guessing it worked then, enjoy Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
In fact it worked but then after 1 min it errors me Wacko i tried to play both with cd and iso file! It sais : vtlb miss : addr 0x4911A3DC, mode 0

Users browsing this thread: 1 Guest(s)