Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELP WITH FFX
#1
so when i have my first enemy encounter in thunder plains my game just won't continue, the fight menu won't show.. they're just standing there, even the monsters aren't attacking.. help me pls Sad


my specs are here:
CPU vendor name = GenuineIntel
FamilyID = 5
x86Family = Intel® Pentium® CPU P6100 @ 2.00GHz
CPU speed = 1.993 ghz
Cores = 8 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0082e39d
x86EFlags = 28100000
Reply

Sponsored links

#2
don't use speedhacks and save states...if you manage to reach the save sphere save it immediately
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
(12-29-2011, 04:06 AM)tallbender Wrote: don't use speedhacks and save states...if you manage to reach the save sphere save it immediately

i'm actually using neither already, still nothing happens..
Reply
#4
Anyone else confused as to how he has 8 physical cores, and only two threads? o.o

Anyway, What revision of PCSX2 are you using?
I know there was a thunder plans crash, but i thought that was fixed.
Intel Core i7-8700k @5ghz
G.Skill 16GB DDR4 @3600mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply
#5
(12-29-2011, 04:48 AM)hellbringer616 Wrote: Anyone else confused as to how he has 8 physical cores, and only two threads? o.o

Anyway, What revision of PCSX2 are you using?
I know there was a thunder plans crash, but i thought that was fixed.

uhm, what's wrong with the 8 physical cores? im using this version PCSX2 0.9.7.r3349
Reply
#6
Nothing, except you only have two. haha.

Anyway, update to the latest official release (thats r4600) or latest SVN (some things are fixed/enhanced. may have broken some other things, choice is yours) and see if that helps.

If it doesn't, try setting clamping modes to chop zero + preserve sign.
Intel Core i7-8700k @5ghz
G.Skill 16GB DDR4 @3600mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply
#7
(12-29-2011, 05:16 AM)hellbringer616 Wrote: Nothing, except you only have two. haha.

Anyway, update to the latest official release (thats r4600) or latest SVN (some things are fixed/enhanced. may have broken some other things, choice is yours) and see if that helps.

If it doesn't, try setting clamping modes to chop zero + preserve sign.

oh ok haha tnx
Reply
#8
Did that solve your issue?
Intel Core i7-8700k @5ghz
G.Skill 16GB DDR4 @3600mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply
#9
(12-29-2011, 06:25 PM)hellbringer616 Wrote: Did that solve your issue?

hey man, now i got a new problem.. so i updated to r4600 and i also copied my memcard folder but now i can't load my game.. what do i have to do?
Reply
#10
(12-30-2011, 05:20 PM)jordancute Wrote: hey man, now i got a new problem.. so i updated to r4600 and i also copied my memcard folder but now i can't load my game.. what do i have to do?

Manage your memory card
Config-->Memory cards-->Port?/Multitap?/Slot?-->*.ps2-->Card:"Insert"
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)