HELP installing PCX2
I can't open program installed from the package... it gives only a bash window... I'm running Leopard with a macbook 2.2 GHZ processor. I tried bootcamp, program works but I can't configure graphics there. I also searched the internet for 0.9.5 version but I could not find it anymore, I guess maybe an earlier version would work!
Anybody has a clue?

Sponsored links

Which version of PCSX2 did you tried to launch? And what is Leopard?
Which package are you using, the latest package only works with Snow Leopard?
Hi everyone,

I just tried to install on my Macbook running snow leopard 10.6.6 that my wife got me for my birthday.
I can't seem to get it to run. nothing pops up on the screen. It ran the first time I installed it without CG, but after I installed that it would not work. Please help me. I'm trying to play my copy of SD Gundam G Generation Spirits. I once had it working on my wife's PC, but it ran to slow. Any help would be greatly appreciated.
Ok guys, I'm downloading a new game from a different site (frozen roms) to check if the problem is my game first... MKD 1,5 GB... this for my crossover app that the emulator opens at least.
My cross over app. is version 9.2 and my PCX2 program is version 0.9.7 (r3878), and it seems to open ok but when I try to fast boot from my MKD iso it crashes, it gives two bug reports, one: Failed to init XAudio2engine)... XA2 may not be available in your system.. ensure latest direct X runtimes installed... and two: The program... has encountered a serious problem and need to close...problem in program or deficiency on Wine. Then the black screen with GS (fps: 0.00)... EE 0%, GS 0% UI 1%, well doesn't work... but doesn't close and sometimes it freezes the pcx2 app and I have to close crossover.

When I try to use the proper mac version, the PCX2 even doesn't open crashing a bash window... I downloaded last month and yesterday again the latest version (same thing happens). Version:Mac 0.9.6 installer ... I tryed now again, istalling and freezes in a bash window not opening program. ps. my X11 gave a message of a new version, I'm updating.
Now it seemed that opened for first time the gree/blue pcx2 window on the mac application...
thanx... I'm gonna test and if it doesnt work I'll came back later with my mac info... anyways I'll post it if it worked too.
Ok... I can't find the mac bios...
It seems it takes some time (5 minutes) to open the program and it can't find the bios, it is not on the system files. I have the windows version and I found it easier for the crossover app that doesn't work...
I guess it takes time to open because of the missing bios, shouldn't it be within the system files? I can't find it to download separate either on the internet... well I'll keep trying. Help is still needed!!!

Ps. now pcx2 opens faster at least but bios can't be found still, the windows version that came with a bios folder (that I tried) now reads (europe, japan, usa 2008...), but doens't open even recognizing it on the config slot. But when I try to open the iso, the bash pcx2 blue window disappears and the bash windows report something like ... segmentation, then it closes! Program is shut down!
ps. tried again with europe or any other console now, it seems to find it but only opens with x11. It recognized now as I moved the "bios" from the windows installer to the folder together with the others mac files. I tried to run the bios only (no disc), still opens only a X11 windows written ZeroGS with nothing inside, then it closes the blue pcx2 window and bash window from X11 gave this msg:
ZZogl: Using ZZ Ogl :0.21.204
ZZogl: creating zerogs
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.2
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-eu2pnB/org.x:0".
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 2048 for Tex_2d and 2048 for Tex_NV
ZZogl: Disabling MRT depth writing line 2: 516 Segmentation fault ./pcsx2

ps. when I try to open the iso image from MKD it gives only this msg: line 2: 715 Segmentation fault ./pcsx2

... and everything else close only remaining that bash window from X11 with the msg!

It seems now that I will have to deal with the mac bios anyways, but I don't think I have it in my computer. What can I do?
my machine's info:
Model Name: MacBook
Model Identifier: MacBook3,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.2 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 4 MB
Memory: 1 GB
Bus Speed: 800 MHz
Intel GMA X3100:

Chipset Model: GMA X3100
Type: Display
Bus: Built-In
VRAM (Total): 144 MB
Vendor: Intel (0x8086)
Device ID: 0x2a02
Revision ID: 0x0003
Color LCD:
Resolution: 1280 x 800
Depth: 32-Bit Color
Core Image: Hardware Accelerated
Main Display: Yes
Mirror: Off
Online: Yes
Quartz Extreme: Supported
Built-In: Yes
Display Connector:
Status: No Display Connected

If this helps... I'll keep trying too! THANKS!!! Oh, Leopard vers.: Mac OSX 10.5.8

Users browsing this thread: 1 Guest(s)