Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELP on my settings
#11
(11-01-2010, 01:51 PM)Shadow Lady Wrote:
(11-01-2010, 06:13 AM)kenrussell29 Wrote: i also tried on my PC, same results
Core 2 Duo e8400 clocked at 3.8GHz
4GB RAM
1GB GeForce 9400GT
windows 7 64 bit

PCSX2 settings? plugin settings?

same pcsx2 settings on my desktop with my laptop. i found a weird solution.
when i play on batteries, i get 60-70 fps. on custscenes, it even goes too fast that i cant watch properly. it goes up to 130fps. but when i ran on AC mode, it drops to the said stats above. what's wrong. ??
Intel Core i5 460M @ 2.53Ghz
4.00GB RAM
Intel HD Graphics 64MB VRAM
nVidia GeForce 310M 1GB VRAM
2.7GB Total VRAM
Reply

Sponsored links

#12
Try setting the power profile in control panel to "high performance", also try setting the affinity of the CPU for PCSX2 to the first 2 cores only (CPU0 and CPU1).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#13
pls i want to know god of war 1 keyboard setting in pcsx2.
Reply
#14
(10-31-2010, 08:08 PM)kenrussell29 Wrote: Hi, I am a bit new to emulators.
I just followed the steps in the guide to set my settings in PCSX2, the new beta version.
I can play, graphics are okay, but my playing speed is so slow. If it helps, these number are displayed in the title bar
FPS: 40-45
EE: 98%-100%
GS: 45-50%
UI: 0-3%
I am playing Final Fantasy X

These are my plugins:
GSDx 3693 (MSVC 15.00, SSE41) 0.1.16 [gsdx-sse4-r3878]
LilyPad svn
SPU2-X r3702m 1.4.0 [spu2-x-r3837]
cdvdGigaherz
USBNull driver
FWnull driver
DEV9null driver

system hardware on my sig. (Asus Laptop)

I am a bit new, so please help me. thanks.

i posted this setup it work better than normal setups on my worse laptop: http://forums.pcsx2.net/Thread-pcsx2-0-9...figuration

hope this helps
Reply




Users browsing this thread: 1 Guest(s)