Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HP2 turning off mipmapping
#1
Hey folks, wonder if you can help me with this perplexing issue.

I've been playing Harry Potter & The Chamber of Secrets (NTSC) on PCSX2 1.6, and at certain scenes in the game, it massively lags and slows down. I've isolated this issue down to it being that "Mipmapping (Ins)" feature in my GSdx Settings appears to turn itself off every so often, usually at specific scenes in the game (mostly cutscenes, but also some gameplay segments). I fix the issue every time by turning it back on.

Currently using the Direct3D11 (Hardware), and before you ask, I do have the usual fixes for HP2 on, such as Large Framebuffer and Frame Buffer Conversion.
I've got an NVIDIA GTX 960 GPU and a pretty old CPU, iirc it's an i5-4440 @ 3.10GHz.

Any suggestions on how to make sure that Mipmapping stays on?

EDIT: Turns out this was a much easier fix than I thought, and I'm an idiot lmao. Carry on.
Reply

Sponsored links

#2
Are you pressing "insert" key by any chance? That's the hotkey for changing mipmapping settings. Also Refraction and PSI recently made some fixes for that game. I will suggest using this pcsx2 build without enabling automatic gamefixes. https://ci.appveyor.com/api/buildjobs/ob...ppVeyor.7z
Reply
#3
Oh that's hilarious. I just happened to map that key to my speedrun timer. Thanks for that. Feel like a bit of an idiot right now, haha.
Reply




Users browsing this thread: 3 Guest(s)