Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.Hack//G.U. Equipment screen
#1
okay, i have been having this problem of late. when i first started playing the game, things worked fine. then suddenly midway through, my equipment tab and key items tab are grayed out and i can use them.now at first this was only a minor inconvenience, now it is a full on problem, as i have finished the first game and just started the second game, and the problem exists THERE as well.

now i KNOW it isn't my controller, so help me god if one more person suggests buying a new controller i am going to seriously freak. buying a new controller is NOT an option. so i REALLY need a solution that does not involve dishing out 30$ or more.

seriously, this is REALLY starting to bug me. now i have found a couple sites with topics on this problem, the answer is always the same. buy new controller. i cant do that, so i need another option. if anyone has one, then PLEASE help me!

thank you for your time.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.

Your hardware specs - CPU, Graphics Card, Memory, Operating System.
The version of PCSX2 you are using.
Any non default settings you are using.
What games you are trying to play and if you are playing them from ISO or DVD.


Thank You.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#3
Also if you happen to be running the USA (NTSC) version of G.U. you can post a copy of your memory card with your in game saves after the issue started (1 or 2 is fine I own all 3) and I will see if I can replicate the issue. In my game I did not run into this issue so I want to test if it is something borked on your save or set up.

Also the information CK1 mentioned.
Reply
#4
not sure on the CPU as it is hand-me down acer model PC. all i know is that the CPU is an AMD. video card is a Radeon HD 7660D, 12 gigs of ram, windows 10, NTSC, default settings, and last i checked i was on the most recent version of the EMU. also running the game from an ISO.

now as i mentioned, up till around halfway into the first game, things were running smooth. i had zero issues. game was running at almost a constant 100% speed, dropping to maybe 76% in a heavy graphic zone. but beyond that everything was fine. then i suddenly cant access my equipment or key items tab in the item screen. this also affected shops, and NPC party member interaction. i can trade and gift items only. i cannot trade or gift equipment.

also i am on a limited budget, so any options i consider cannot be overly expensive. hence why i do not want to consider the new controller option.

as for which games, the first time i found the issue was on GU vol. 1 Rebirth, i am currently early into Vol. 2 Reminisce, and the problem persists. i am still limited to using the item tab only.

now, this does not seem to affect my equip screen, or any of the other options. i can still change character equipment, and when i am overburdened i can replace a piece of equipment in my inventory with the newly acquired piece. customize still works, as does alchemy. i just cannot access my equipment inventory via the item screen, shops, trade or gift.

as i said in my initial post, it isn't game BREAKING, but it is annoying and a slight hinderance.

apparently this issue also cropped up with actual PS2's, so it isn't an emulator specific problem. the most common fix is swapping the current controller for a new one. i only have the one, and as i said money is tight.

hence why i am looking for another possible fix or workaround.
Reply
#5
Why don't you make sure first that it isn't your controller causing the problem then? Try playing it without one, see if the problem persists.
Reply
#6
dammit, i was hoping that wasnt the issue. tryed mapping a few basic buttons to the keyboard. tabs worked like a charm. what i dont get, is my controller is perfectly fine. so there is no reason it should be causing me trouble...

the other thing is, i TRIED mapping the buttons to my keyboard earlier. thinking that maybe i could bypass the controller input. the buttons could navigate the menu, but i still couldnt switch tabs. now by COMPLETELY removing the controller and using the keyboard suddenly i can?

*sigh* dammit, i dont have money for a new controller, this is REALLY not a good time for this problem to arise.

and why is it only the item menu tabs are affected by this but nothing else? that is what i dont get. it is an oddly specific problem to require a controller swap.
Reply
#7
the sodding hell? and now the controller is working... i had to completely delete and redo my controller config from scratch, and add keyboard input as well. this is the weirdest bug i have ever encountered.

at any rate, thanks for the help. it may only be temporary, as the issue may arise again, but for now my game is working, as is my controller. and now i have a fix if it occurs again.

don't know why i didn't think of that before. the solution is ridiculously simple.
Reply
#8
It doesn't look so strange,I encounter similar problem before and to fix the problem(I didn't try to go trough changing settings and so on),I just delete the lilypad.ini,assign the buttons again and problem solved

Also,for whatever reason,when I connect my second gamepad(which I rarely use...it's half broken), windows makes that gamepad as first no matter what I do and because of that,I have to reconfigure the buttons
Reply
#9
i have had this happen several times with my computer myself. Sometimes my USB ports are like, "Time to switch how I work with your hardware." This usually only happens when I update my emulator.
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.6GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply




Users browsing this thread: 1 Guest(s)