Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Half-Life [SLES 50505] (G)
#1
status=5;
version=1.7.0;
console=PS2;
crc=f9e3cf90;
img_t=11248302781313j015;
img_f=11248302781312j015;
wikiurl=Link;
Code:
empty


Attached Files Thumbnail(s)
   
Image(s)
   
Reply

Sponsored links

#2
PC Specs:

CPU: Intel Core i7-4790K @ 4.0GHz
GPU: Nvidia GTX 980 4GB

Build Description: PCSX2 1.7.0-dev-43 (Windows 7 SP1)
If other please specify: N/A

BIOS Used: Europe v02.30(20/02/2008) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

GSdx Settings: OpenGL Hardware, 4x Native, Bilinear (PS2) Texture Filtering, Blending Accuracy: Ultra (Ultra Slow), Texture Filtering of Display (disabled)

GSdx HW Hacks: None

Speedhacks Used:

N/A

Gamefixes Used:

N/A

Amount of testing done: much

Comments:

* Works at full speed.
* Definitely necessary to set a "Blending Accuracy" on level "Full" or "Ultra" to prevent an incorrect lighting effects. For the rest - bugs not found.

Bugs (with "Blending Accuracy" on "Full" or "Ultra"):

N/A

Status
Playable


Attached Files Thumbnail(s)
   
Reply
#3
Make sure you turn blending all the way up to Ultra during testing, many games rely on it to produce correct lighting. Same for Red Faction. If that doesn't work, try the VU rounding/clamping modes.
Reply
#4
(05-28-2020, 05:48 AM)CK1 Wrote: Make sure you turn blending all the way up to Ultra during testing, many games rely on it to produce correct lighting. Same for Red Faction. If that doesn't work, try the VU rounding/clamping modes.

I rewrote reports about German Red Faction and Half-Life.
Reply




Users browsing this thread: 1 Guest(s)