Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Harry Potter and the Chamber of Secrets [SLUS20576]-Shadows & Outdoor Textures Issue
#1
Hi everyone!

I was playing Harry Potter and the Chamber of Secrets [SLUS 20576] (NTSC-U) and I noticed the outdoor textures like dirt, gravel and grass in Hardware Mode don't blend well as in Software Mode, resulting as shown in the pictures. Besides, the player's shadow is distorted at all times during the game.

       
Hardware Mode          Software Mode

Is there any way to fix these issues?

I'm using v1.5.0-dev-2324 and I'm booting the game from an ISO file.

My settings are:
               

Thanks in advance!

Edit:
My PC specs:
Intel i5-6600 @default clockspeed
Gigabyte ITX-OC GTX 1060 6GB
RAM 16 GB @2133Mhz
Seagate HDD 1Tb 7200rpm
Sandisk SSD 120Gb (Only OS: Win 10 Pro v1709)
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(03-22-2018, 02:41 AM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Done. Thanks.
Reply
#4
What about OpenGL ?
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#5
(03-22-2018, 02:55 AM)lightningterror Wrote: What about OpenGL ?

Thanks! I set the video plugin to OpenGL (Hardware), with CRC Hack Level set to Full and HW Hacks enabled (Frame Buffer Conversion ticked on), but I also had to set Blending Unit Accuracy to at least High for better results on shadows and outdoor texture blending. Much better results occur when setting to Very High or Ultra, but that causes massive FPS drops in large areas (on my system, afaIk).

I'm not sure if there is another way to fix this issue, but I'll let you know if I find anything.
Reply
#6
This is known; people have discussed this issue for a while. Some graphics don't render properly on hardware mode and that's how it is unfortunately.
Intel i5 4460 @ 3.20 GHz,
GTX 1050 Ti,
8GB RAM,
And some other gubbins that make things work.
Reply




Users browsing this thread: 1 Guest(s)