Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Haunting Ground No Footstep Sounds
#11
I can reproduce the issue with a save state from a release before 1492(I also noticed the console warning), but a save state from a version after it is fine.
Reply

Sponsored links

#12
I may be newbie but i just downloaded latest git revision and unpacked it into a fresh install directory and imported nothing but my SStates folder and i once again do not have any footstep sounds until i revert to the older version i mentioned in the op. I am sorry if i did not make a proper bug report whatever that means i just wanted someone to know about this issue im having. I guess you wouldnt want to discourage people from making bug reports no? Because thats what it feels like

(I am using all default setup wizard options, bios 2.20, dx11HW mode, multi-core speedhack MTVU enabled, fast CDVD enabled, haunting ground USA)

i7 6700k, 16gb ddr4-3000mhz, evga gtx1080, 500gb evo 850 SSD, win10pro-x64
Reply
#13
we don't want to discoiurage anyone, but reading the stickies is a good idea when you are a newcomer.
especially this one
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#14
(11-01-2016, 03:07 PM)DannyDopamine Wrote: I may be newbie but i just downloaded latest git revision and unpacked it into a fresh install directory and imported nothing but my SStates folder and i once again do not have any footstep sounds until i revert to the older version i mentioned in the op. I am sorry if i did not make a proper bug report whatever that means i just wanted someone to know about this issue im having. I guess you wouldnt want to discourage people from making bug reports no? Because thats what it feels like

(I am using all default setup wizard options, bios 2.20, dx11HW mode, multi-core speedhack MTVU enabled, fast CDVD enabled, haunting ground USA)

i7 6700k, 16gb ddr4-3000mhz, evga gtx1080, 500gb evo 850 SSD, win10pro-x64
We don't mean to discourage anyone from making a bug report. The issue is that the old imported save states you use are no longer compatible with the latest git versions because of a change in the audio plugin code. There should've been a blockade in place so you wouldn't be able to load your old save states to prevent this issue, but this was overlooked.

You'll have to make a in-game save to the memory card from near one of your save states, then load the memory card save game with a one of the latest git build without importing any of the old save states to continue in the new version. Then you can make a fresh save state that does not have the issue.
Reply
#15
Are you sure you aren't wearing the Feather Boots? Tongue

http://clocktower.wikia.com/wiki/Feather_Boots
Reply
#16
(11-01-2016, 03:32 PM)FlatOut Wrote: We don't mean to discourage anyone from making a bug report. The issue is that the old imported save states you use are no longer compatible with the latest git versions because of a change in the audio plugin code. There should've been a blockade in place so you wouldn't be able to load your old save states to prevent this issue, but this was overlooked.

You'll have to make a in-game save to the memory card from near one of your save states, then load the memory card save game with a one of the latest git build without importing any of the old save states to continue in the new version. Then you can make a fresh save state that does not have the issue.

Oh okay this makes sense, thankyou much. And no i have not acquired the feather shoes yet but i will keep looking!
Reply
#17
(11-01-2016, 03:32 PM)FlatOut Wrote: There should've been a blockade in place so you wouldn't be able to load your old save states to prevent this issue, but this was overlooked.

It wasn't really overlooked, the SPU2-X save state version was updated but there's a specific exception to not outright fail if this part of the save state is incompatible. I don't know why, it was probably a nuisance for testing in the distant past.
Reply
#18
(11-05-2016, 06:44 PM)pseudonym Wrote: It wasn't really overlooked, the SPU2-X save state version was updated but there's a specific exception to not outright fail if this part of the save state is incompatible.  I don't know why, it was probably a nuisance for testing in the distant past.

I was able to fix this issue by using the in-game save function instead then just porting memory cards to the latest git revision, Thanks all!
Reply




Users browsing this thread: 1 Guest(s)