Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Haunting Ground settings?
#1
Well the Wiki has some, but even using them, I get an odd ghosting, kind of double image that happens in some games due to scaling. I changed a setting, put on Half-Pixel Offset and seems to have removed it, however in the log I get a "D3D impossible to blend" error now, though it doesn't appear to be affecting the game.

Any way to fix it in this?

Using SVN 5700
|| Core i7 8700K @ 5.0GHZ || Gigabyte AUROS 1080 Ti 11GB @ 2050MHZ/12GHZ Memory || 32GB DDR4 @ 3000MHZ || 1TB Samsung Evo 850 SSD + 128GB 830 SSD || 4TB HDD + 1TB HDD || Windows 10 64-bit Professional || EVGA G3 850w PSU || MB: Z370 AORUS Gaming 5 ||
Reply

Sponsored links

#2
(07-20-2013, 09:24 PM)Mkilbride Wrote: Well the Wiki has some, but even using them, I get an odd ghosting, kind of double image that happens in some games due to scaling. I changed a setting, put on Half-Pixel Offset and seems to have removed it, however in the log I get a "D3D impossible to blend" error now, though it doesn't appear to be affecting the game.

Any way to fix it in this?

Using SVN 5700

If I remember correctly, one of the ways to fix ghosting is to check skipdraw and to change it to 1 or 2. Hope this helps!
Reply




Users browsing this thread: 1 Guest(s)