Having a hard time w/ Configuring!
Hello everyone!
My specs:
Intel Core i5
Nvidia Geforce GT 425m/1GB DDR3
500GB HD

I've read through the configuration guide, and here is what I have set up if it helps at all:

PAD: Lilypad
CDVD: cdvdGigaherz (@ no disc)
USB: Usbnull
FW: Fwnnull
DEV9: Dev9null

I am attempting to load a FFXII .iso.

I get this error each time:
"CDVD plugin failed to open. Your computer may have insufficient resources, or imcompatible hardware/drivers.

Press Ok to go the the Plugin Configuration Panel."

I've tried fast and full CDVD boot.
I've tried every available CDVD plugin thats available.

Any help would be greatly appreciated.

Sponsored links

I suggest you use Internal ISO Loader.

1. At main window, go to CDVD -> Iso Selector -> Browse. Locate your ISO.

2. In the same CDVD menu, there are 3 options Iso, Plugin and No disc. Pick Iso.

3. Enjoy! Cool
I tried that out, and got the same error.
When I try the other options in the CDVD menu, I get the PS2 boot animation.
ISO is the only one not working :/

Maybe its the actual iso file?
Tried with your original dvd instead ?
Tried with fast boot instrad of full boot ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
..don't have original DVD.. :cough:
Tried fast and full.
(09-08-2012, 08:51 AM)Abralexander Wrote: ..don't have original DVD.. :cough:

You need to own the original disc to legally play the game.
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)