Hello friends - problem running ISOs
Hello friends,

this is a great program!

However ive run into an issue when trying to run beyond good & evil as an iso.

i got my game, used CD burner XP to create an ISO of the ps2 game (legit copy).

using LATEST version 0.9.6

I tried using Giga and mounting it, but no dice. ive also tried using linuz and pointing to the iso and it didnt work either.

all that happens is it just gives me a black screen and appears as if everything is ok except that nothing shows up.

any ideas?

Sponsored links

First check comp. list http://www.pcsx2.net/compat.php?c=search It says "in-game" so i don't think the game is fully playable (maybe with latest beta dunno...) but you should be able to see at least the intro or menus or something. And when you say "appears as if everything is ok except nothing shows up" you mean that you can listen in-game sound but no image? Is that it? Also, could your please tell us your system specs and the version of the linuz iso (and GSdx plugin) you used? Either way would you mind trying the latest stuff please and tell us if the problem persists. You can get them from here ---> http://forums.pcsx2.net/thread-3716.html
Try the latest GSdx plugin ---> http://forums.pcsx2.net/thread-3031.html
[Image: fs.png]
Q9550 @ 3,33GHz Ninja
HD 3850
Check that the game is compatible with PCSX2, then try using the following free tool to create your ISO:
and use Linuz ISO 0.9.0 to access it.
And when you say latest, you mean the Beta versions (ie. rev 1329 and later), not standard 0.9.6? Also make sure all plugins are updated (GSDX and the May 2009 plugin pack etc) from here:
Check for any error messages in the console as well.
Otherwise, play around with different configuration settings.
i7 6700k @4.5GHz | Nvidia GTX 1070 8GB | 32GB Corsair DDR4 RAM | Windows 10 64-bit
Thanks for the replies friends.

With the newest version and latest plugins i was able to run the game. Everything went smooth until i got to the game (past menus). When the intro video started, characters would leave behind black trails that seem to remain there (ie: a bird flies through the air, black trail left behind).

I noticed that this happens on directX9/10 on hardware mode. But on software mode it doesn't. But when i switch to software mode, the lines go away however the game doesn't maintain a fps and the game seems to slow down. ive tried as many graphics combinations as possible by ticking/unticking features/options to no avail.

Thanks for any help.
Try enabling the "native" checkbox in GSdx
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
(07-06-2009, 08:38 PM)Shadow Lady Wrote: Try enabling the "native" checkbox in GSdx

Shadow Lady,

i have tried your suggestion but to no avail. The problem persists with native checked.

Users browsing this thread: 1 Guest(s)