Help Configurating Plugins
Hey, I just bought a new computer and I followed the guide to configure PCSX2 to it but it's going too slow in most games even in Dragon Ball Tenkaichi 3 that is suposed to be playable, some screen crashes or don't come up completely, i don't really understand all the plugins capability and for that I'm asking help to configure it to the Nvidia 310M that my laptop has, other data that may be needed is that it has Windows 7, works with Directx 11, has CUDA, Intel Core !3 of like 4.26 Ghz or something like that, or even easily look for the Sony VAIO VPCCW21FX, I'd be very grateful if you'd help me, and I have directx all updated to discard that option. Thank You.
oh and it has 4 Gb or RAM

Sponsored links

hey, sorry for my lateness I recently installed the beta version and is working much better I only have one trouble, the lilypad plugin recognize my mouse and the functions i put for them but when i'm going to play mouse buttons don't work why can i fix it?
About the 'slowness' it's because your laptop is a bit slow.
An i3-330M is a 2.13GHz CPU, and no, you can't just multiply the speed according to the core count.
A GeForce 310M is also a rather low-end mobile gfx processor a.k.a. slow; the better ones should be GeForce GT 330M and up.

About the mouse, which 'Mouse API' mode did you use?
Intel C2D E6550 2.33GHz ([email protected])
Corsair CM2X1024 4GB (4x1GB) DDR2 DRAM
XFX Radeon HD 5770 1GB

Running on Windows 7 Home Premium 64-bit.
I have actually tried it with all and when i test it, it seems to be working normally in windows messaging and also in raw input mode, in direct input gives large and weird numbers. but when i test it in the game doesn't works, I'm trying to use the left button of the mouse as square and the right as triangle but nothing happens when I hint them in the game neither in full screen or in windowed, in the last one when i click the left or right button the action happens in windows like if the game weren't there. I'm using a wireless mouse I thought maybe that was the problem but I also tried it by the touch pad and it didn't work either.
anybody can help me?

Users browsing this thread: 1 Guest(s)