Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Configuring WO Fusion and Pulse
Have you tried the latest GIT version of PCSX2 to see if that changes anything?

Sponsored links

Just tried the latest GIT build (4061539). Same results. Seems the EE/VU emulation is maxing out then struggling to hit 90% speed.

It is at the same suspect parts on the first course (those pesky bill boards and vertical climb).

Thanks for all your suggestions guys. I do appreciate it. Smile

Just for sh*ts and g*gggles I thought I'd play another game... I chose Ridge Racer V. Guess what? Screwed up shadows!

*Pats self on the back for 100% failure rate...* Tongue
Another suggestion: Go to the speedhacks menu and put VU Cycle Stealing on 1, not higher. Leave MTVU and EE Cyclerate off(0).
That has helped a little. Though the game still causes the 100% thing it doesn't last as long. The downside is the game is a lot jerkier. Smile
I only got the jerkyness when I put VU above 1 or turned the EE or MTVU speedhacks on.

Have you tried turning hyper threading off?
Yeah. I really don't understand why I'm struggling with this one. Oh well.
After all this time , ever since the beta builds i have always hoped with every new version of the emulator it will improove the performance in this special scenario of Wipeout Fusion , i am having similar results with a different harware configuration: amd fx 8350 8gb ram radeon 7970, nomatter what hacks and configs i`ve tried i got the same drop off in frame rate especially in the first tracks.Otherwise i would like to point that the emulator performed great in other titles i have tried. Played originally on the console and those slowdowns weren`t there .
I found that setting this userhack in gsdx.ini gets rid of most of the slowdowns, I only get a stutter at the same places instead. (works only in the latest git builds)
UserHacks_DisablePartialInvalidation = 1

I must add that on my PC, I need to activate all of the speedhacks to get the game to run the smoothest. Strangely setting MTVU on improves performance a lot, even though I have a dual core (pentium g2020).
I am however seeing a glitch (even without speedhacks) that causes the sun to shine through all objects. This is only in HW mode though, so is this even worth a bug report?
I just checked myself and the sun is not shining through objects as you are describing. What you're seeing is the sprite being culled by another object. You're just moving so fast that it looks like it's shining through Smile

Sorry, I assume you're using the DX11 renderer? If so, you're best bet is to switch to the OpenGL renderer. The sun issue in D3D11 probably won't get fixed anytime soon.
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)