Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help - God of War
#1
Hi People! I'm from Venezuela and I have installed recently pcsx2 to play God of War in my pc...the only one probleim I have is that I can't see the video secuences that show the history of the game...when this videos should be seen I just see a frame of colors for 1 or 2 seconds...can someone helpme or tell me if the emulator doesn't works for this game...or if I need to do any special configuration to make it works properly?

My PC specs:
MoBo: ASRock P43DE3
Procesador: Intel Core2 [email protected]
Memoria RAM: 4 Gb DDR3
Tarjeta de Video: ATI Radeon HD 4670 - 1 Gb
SO: Windows 7 Ultimate, 64 bit, SP 1

And for the PSCX2 I use the predeterminated config and set the speed hacks at level 4-Agressive because sometimes it gets slow when I was playing.

Thankyou for your time and support!

TheRealMonky

Sponsored links

#2
Turn the speed hacks to 0, load from a memory card and try again. Also make sure you are using SPU2-X as sound plugin
[Image: newsig.jpg]
#3
Ok...i'll change the speed hacks, check the sound pluging, load from a memory card and post the result of it.
#4
are you sure your game is the original 9-GB game ?

i had that problem before and that was the problem !

and there is a tiny chance that you have enabled the "skip MPEG hack" in game fixes in emulation settings

and if not already use the latest SVN http://pcsx2.net/svn.php

and post the emulog please if you can after skipping ( it is PCSX2 Program Log )
#5
I've downloaded the game from a post in YouTube, the game and the emulator. I'll download and install the SVN u have posted and check if the Skip Mpg hack is enabled....if nothing of it works then I'll post the emulog. By the way if I use a game disc how can I use it to be played in thec usin the Pscx2?. And thanks a lot for the help men!
#6
Quote:I've downloaded the game

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: newsig.jpg]




Users browsing this thread: 1 Guest(s)