Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Help]Klonoa 2 has glitched out jump items
#1
I was finally able to fix the slow motioning, which i cant figure out how i fixed that, but I figured it was the rendering in video settings, since i messed with that the most, and the latency of the background audio not appearing along with the song and that turned out to be the fact that latency being so high and having to change to Asynch. Everything is going fine intill im met with this situation were i cant even get past the first stage, the item that i would need to hit is out of place and is in front of the entrance after getting past the iced room. I wanted to mess around with the possible reasons why but i dont want to wack out my settings so that it runs at snails pace again. If theres anyway i can fix this im all ears, im open to any suggestions.

Im also running on the most recent version PCSX2 v1.5

Here are some snapshots of what im talking about in the game.


Attached Files Thumbnail(s)
                   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(04-20-2018, 06:12 PM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Sorry about that, having trouble trying to update post so ima squeeze it in here.
Also updated the photos for that last bullet.

Heres my specs and changes made:
Model:Inspiron 5577 Signature Edition
CPU:Intel Core i5-7300HQ @2.50GHz
RAM: 8.00GB
PCSX2:Version 1.50
PCSX2 Changes:
-Aspect Ratio:Widescreen(16:9)
-SpeedHacks: Disabled
VUs & EE/IOP: Running on 2(Safe:Faster)
Reply




Users browsing this thread: 1 Guest(s)