Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Playing KH in HD
#11
Tried x5 or x4 scaling? x6 is total overkill (it's 3072x2682 if you didn't realize...). Also check if your GPU is running in 2D clocks or not, because it looks like that's happening...or your processor is throttling (check the second using cpu-z)
[Image: newsig.jpg]
Reply

Sponsored links

#12
(08-08-2012, 10:10 AM)Bositman Wrote: Tried x5 or x4 scaling? x6 is total overkill (it's 3072x2682 if you didn't realize...). Also check if your GPU is running in 2D clocks or not, because it looks like that's happening...or your processor is throttling (check the second using cpu-z)

I've been trying x3 and it's still around 35 fps. I have no clue about if my GPU is running in 2D clocks or about my CPU, could you go more in depth please?
Reply
#13
When you get the slowdowns, use a monitoring tool like GPU-Z and see the clocks your graphics card is running at and if they are matching your graphics card maximum ones.
[Image: newsig.jpg]
Reply
#14
(08-08-2012, 07:57 PM)Bositman Wrote: When you get the slowdowns, use a monitoring tool like GPU-Z and see the clocks your graphics card is running at and if they are matching your graphics card maximum ones.

So I downloaded GPU-Z and looked at the sensors with no game and with PCSX2 running KH. I took SS of both because I have no clue at what I'm looking for. Can you tell me what I'm looking at?


Attached Files Thumbnail(s)
       
Reply
#15
research your graphics card maximum speed and compare it to the one "GPU core clock"

if it matches it means your GPU is maxing out and is your bottleneck
[Main Computer] - CPU: I7 950 @ 3.2Ghz | GPU: Twin Nvidea GTS 450's SLI'd | RAM: 8GB DDR3 - 1600MHz | OS: Windows 7 Ultimate x64 | EMU: PCSX2 v1.0 | GS: GSdx32-SSE4 | SPU2: SPU2-X | PAD LilyPad | CDVD ****
Reply
#16
(08-09-2012, 04:00 AM)soratidus999 Wrote: research your graphics card maximum speed and compare it to the one "GPU core clock"

if it matches it means your GPU is maxing out and is your bottleneck

Alright I looked it up at the GeForce website and it said my core clock is 732 MHz and while running KH it seems I was getting 405 MHz, so that's good right?
Reply
#17
No
Reply
#18
(08-09-2012, 05:12 AM)Ice Queen Zero Wrote: No

So that's the problem? My GPU isn't maxing out?
Reply
#19
Yes apparently my guess was correct, your graphics card stays on 2D usage clocks. Try some other nvidia driver maybe or setting the windows power plan to performance
[Image: newsig.jpg]
Reply
#20
(08-09-2012, 05:40 AM)Bositman Wrote: Yes apparently my guess was correct, your graphics card stays on 2D usage clocks. Try some other nvidia driver maybe or setting the windows power plan to performance

I have the latest NVidia drivers or setting, where can I change my Windows power plan?

Thank you for all the help so far by the way, sorry for being so clueless.

Edit:
I think I found it in the Control Panel, do I want to set it to High Performance?
Reply




Users browsing this thread: 1 Guest(s)