Help: Yet another blank screen
well everythings okay when i excute it i can get into the system config and browser screen. Perfect. The problem is when i try running a game, it gives me a blank screen.

Currently using my laptop
Intel i5 2.4Ghz
Nvdia Geforce 310M dedicate 512MB

My config for the PCSX for grahics is GSDX 890 SSSE3 0.1.14
Direct 3D 10 hardware (Tried with 9 too)
Drive-wise it could detect me running the DVD no prob.
Using USA 2.00 BIOS
When i try it with another BIOS, an older one (Japan 1.00) it shows me the 1st screen showing Nameco but still hanged.
Help will be greatly appricated thanks!

*Game i'm tryin to play is tekken 5. The DVD is not corrupted as i tried it on my PS2.

Sponsored links

You haven't configured your CDVD plugin properly. Read the guide and try again.
[Image: newsig.jpg]
i configured the DVD plug properly.. its shows the 1st screen of the game. "Nameco" and then it hangs there. thanks for the reply!
Run the game with "run > execute" and with the latest beta preferably.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Hey thanks for the reply in my thread. However i still get the same problem. The screen hangs on the 1st page of the game. ( The Namco symbol, which is the company which produced tekken 5)
Any idea? o.O and i dont get what your means by run > exucute . when i do that it only shows me the BIOS screen of PCSX2. i selected my disk drive already and it is able to detect the disk if i used run dvd/CD. sorry i'm abit lost . thanks a bunch really!
Try making an ISO and running it with "run > execute" with the Linuz ISO cdvd plugin then, see if that does better.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
*PCSX2* DMA error: 0200000
# DMAC<15> Handler does not exist.

Sighh life is sad . once again help is needed~
Use ImgBurn
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit

Acer Aspire 4750G
Google "pcsx2 r2850" you will see that *removed* download the it from there and than try again using this beta..................................though it works fine for me on 0.9.6 _____________________________________________________________________________
Intel Celeron 3.2ghz,
XFX Radeon 4650,
3gb Ram DDR2,
Windows Vista x86

Users browsing this thread: 1 Guest(s)