Help a Newbie?
Hey folks,

I'm having problems playing Wild Arms Alter Code F via its disc on PCSX2. If anyone would be willing to advise, I would be much obliged. I tried looking through other threads with instructions and nothing seemed to work for me. The following is from the log window:

Quote:Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
* CDVD: Opening drive '\\.\I:'...
NVIDIA GeForce GT 630 (
* CDVD: setSpindleSpeed success (11080KB/s)
* CDVD: IO thread started...
* CDVD: KeepAlive thread started...
* CDVD: Disk Type: No Disc
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Zachary\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Zachary\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
Bios Found: USA v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.37;1
(SYSTEM.CNF) Software version = 1.03
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_209.37;1) Game CRC = 0xDAA49CDC, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.37;1
(SYSTEM.CNF) Software version = 1.03
(SYSTEM.CNF) Disc region type = NTSC
(EE pc:80005558) TLB Miss, addr=0x0 [load]
(EE pc:80005558) TLB Miss, addr=0x0 [load]
(EE pc:80005584) TLB Miss, addr=0x0 [load]
(EE pc:00000004) TLB Miss, addr=0x7002654b [store]
(EE pc:800002BC) TLB Miss, addr=0x7ff35400 [load]
(EE pc:800002BC) TLB Miss, addr=0x60115500 [load]
(EE pc:8000032C) TLB Miss, addr=0x7fc15500 [load]
(EE pc:800002BC) TLB Miss, addr=0x7f015500 [load]
(EE pc:800002BC) TLB Miss, addr=0x40015500 [load]
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
* CDVD: KeepAlive thread finished.
* CDVD: IO thread finished.
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Decommitting host memory for virtual systems...
EE/iR5900-32 Recompiler Reset

Once again, any help I can be given would be great. Thank you in advance! I hope you all have a lovely day! Laugh

- Catscout

Sponsored links

are you using any cheats?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
No cheats. I literally installed the emulator just a few minutes ago. Everything is standard except that I set the CDVD to the right drive and changed it to Plugin.
it seems your disc is probably scratched

try making an iso of it with imgburn
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
I'll do so. It's actually a completely new disc too. >.>
Okay, so I made the ISO but no sound plays. ):
There are also bars/lines through all of the text. :/
I fixed it by looking at the link on your signature. It's like you read newbies' minds! Tongue
config>audio>plugin settings >config: check the box for exclusive mode
config>video>plugin settings:check the HW hacks box then hit the config button. click the wildarms hack box twice

well, I guess you got it fixed
[Image: gmYzFII.png]
[Image: dvedn3-5.png]

Users browsing this thread: 1 Guest(s)