Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help about FFX and FFX-2
#21
Yeah, onboard cards are not good, you'll have to keep "native" enabled in GSdx most of the time.

Screenshots would be best for the settings (CPU, speedhacks, advanced, graphics and sound are the important ones).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply

Sponsored links

#22
well dude, the thing is, i played FFX fine and without any slowdowns. i also play several 3D games (online) without any problems.

so you think i wouldnt be able to play FFX-2 even if i was able to play FFX without any probs? :\
(04-13-2010, 04:04 AM)Shadow Lady Wrote: Yeah, onboard cards are not good, you'll have to keep "native" enabled in GSdx most of the time.

Screenshots would be best for the settings (CPU, speedhacks, advanced, graphics and sound are the important ones).

yeash, my native is always checked Tongue

and alright, il be posting screenies for it in a sec :]
Intel® Core™2 Duo CPU T6600 @ 2.20 GHz
4 GB Ram
Windows 7 Home Premium
x64
Intel Graphics Media Accelerator 4500MHD
Reply
#23
Here are the screenshots


Attached Files
.rar   Screenies.rar (Size: 2,44 MB / Downloads: 70)
Intel® Core™2 Duo CPU T6600 @ 2.20 GHz
4 GB Ram
Windows 7 Home Premium
x64
Intel Graphics Media Accelerator 4500MHD
Reply
#24
(04-13-2010, 04:05 AM)jeric2k3 Wrote: well dude, the thing is, i played FFX fine and without any slowdowns. i also play several 3D games (online) without any problems.

so you think i wouldnt be able to play FFX-2 even if i was able to play FFX without any probs? :\

Because FFX and Kingdom Hearts are some of the easier 3D PS2 games to emulate with PCSX2, and trying to argue that FFX-2 is similar to FFX will get the dev team to smack you right on your arse. Tongue2
Intel C2D E6550 2.33GHz ([email protected])
Corsair CM2X1024 4GB (4x1GB) DDR2 DRAM
ASUS P5K
XFX Radeon HD 5770 1GB

Running on Windows 7 Home Premium 64-bit.
Reply
#25
Because FFX and Kingdom Hearts are some of the easier 3D PS2 games to emulate with PCSX2, and trying to argue that FFX-2 is similar to FFX will get the dev team to smack you right on your arse. Tongue2
[/quote]

nah man, im not trying to argue. i'm just wondering why since i'm new to these stuffs lol Smile) although i really wanna play FFX-2 so im trying to do what i can do fix it :\ lol and yeah, i also played KH2 without any problemos lol!
Intel® Core™2 Duo CPU T6600 @ 2.20 GHz
4 GB Ram
Windows 7 Home Premium
x64
Intel Graphics Media Accelerator 4500MHD
Reply
#26
Just think of it as a reminder in order to preserve your life in this forum.

...yea right. Tongue2

Anyway, just looked over your screenies, and it's funny that you didn't set microVU on but you set the speedhacks for it. Biggrin
Try using microVU0 first, and play a game.
If PCSX2 doesn't crash, close PCSX2, run it again, turn microVU1 on too, and play a game.

If that doesn't crash PCSX2, then congrats; you might've just made PCSX2 a bit faster. Happy
Intel C2D E6550 2.33GHz ([email protected])
Corsair CM2X1024 4GB (4x1GB) DDR2 DRAM
ASUS P5K
XFX Radeon HD 5770 1GB

Running on Windows 7 Home Premium 64-bit.
Reply
#27
oh nah, i just tried it also Smile) i had it on while trying it the first time. it was definitely faster Tongue
but still!! FFX-2! Dx!!
Intel® Core™2 Duo CPU T6600 @ 2.20 GHz
4 GB Ram
Windows 7 Home Premium
x64
Intel Graphics Media Accelerator 4500MHD
Reply
#28
You're using windows 7, so try using dx10 instead of 9 and uncheck the 8-bit textures. In the cpu setting, change the custom limit to 0 (which is auto which is 60). In advanced, set it back to default. If you have a video bottleneck, it may not make a difference since you have a pretty weak video card, but if you decide to get a better one or somehow obtain a better one, you will see some speed up.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#29
Set the clamp modes in Advanced settings to 'normal' or 'none', but 'none' being faster will probably have some problems with compatibility (could have no problem at all too so up to you to check it). Disable "allow 8-bit textures" in GSdx, it wont help in this game. Maybe set the interpolation in SPU2-X to nearest/none. Enabling EE "x2 cycle rate" and setting "VU cycle stealing" to slight only might work better than what you have currently.

As a side note disabling Aero while playing or just playing fullscreen (untick windowed in GSdx) could give you extra performance.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#30
ill be trying what you guys suggested :] thanks for the help Tongue il let you know if it works!
Intel® Core™2 Duo CPU T6600 @ 2.20 GHz
4 GB Ram
Windows 7 Home Premium
x64
Intel Graphics Media Accelerator 4500MHD
Reply




Users browsing this thread: 1 Guest(s)