Help dumping BIOS using SwapMagic and USB
I followed a number of different guides but to no avail. The SwapMagic disc works when booted without the USB drive in but whenever I plug it in and boot it the screen just goes black after the "PlayStation 2" logo and nothing happens. I formatted the USB flash stick to FAT32 and created a folder named SWAPMAGIC. I'm using the file from this website: , specifically the binary one. I took the ps2dumper.elf file and renamed it SWAPMAGIC.elf then stuck it in the SWAPMAGIC folder. What exactly am I doing wrong? Please help. >.<

Sponsored links

Boot with the SwapMagic Coder disc, insert the USB-stick, and reboot.
Still nothing. D: I went to the SWAPMAGIC menu, inserted the USB stick and tried both resetting the PS2 and selecting "Normal" from the menu. I also tried inserting the USB while at the menu and clicked on SMBOOT and now it just freezes at "Launching SMBOOT program from MEMORYCARD or USBDRIVE".
Don't reboot through the SwapMagic menu, simply dubble-press the on\off button on your console.

And just to be sure: rename the "BOOT.ELF" file into "SWAPMAGIC.ELF", not "SWAPMAGIC.elf".
Finally got it using this guide:http;//www,ngemu,com/forums/showthread,php?t=88854 Definitely recommend! Thanks for the response though! Smile

Users browsing this thread: 1 Guest(s)