Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help framerate stuck at near 90 FPS
#1
Im trying to play sakura wars in hot blood but the the framerate is stuck close to 80 to 90 Fps. I would like to know how to limit my frame rate to 60 fps?
Reply

Sponsored links

#2
Press F4 or Tab
F4 enable\disable the fps limit
Tab make the game run at double speed(if your pc can give you that speed)
Reply




Users browsing this thread: 1 Guest(s)