Help getting pass from crash - FFX International
Hello everyone, first of all before I decided to post a thread about my problem, I tried all the possible solutions out there, but unfortunately nothing worked (i.e. creating a new ISO, using the latest pcsx2 beta, using older versions, tweaking CPU and GPU settings, using other plugins, etc.).

My problem is my game (FFX-International NTSC J/U) crashes inside the Aeons chamber in Djose Temple, after the scene of Dona and Barthello, when I tried to get to the next scene which is by exiting the chamber the game crashes, I think it is a bad ISO and/or DVD game is at fault, but still I'm not sure.

My favor to ask to all of those good looking and kind people in here is, please help me get pass this scene Laugh, and kindly save my game outside Djose temple after.

I attached my save file and hoping someone will help me. XD

For now, I will try and get some sleep because I was up all night trying to solve this problem.

Thanks in advance!

Attached Files
.rar   Mcd001.rar (Size: 32,38 KB / Downloads: 176)

Sponsored links

can you please post the emulog.txt ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Turn off all speedhacks.
Thanks for the replies jesalvein and Game, I turned off all speedhacks but no luck.

here are some error lines from the emulog.txt

Version 0.9.7
(EE pc:0011213C) TLB Miss, addr=0x0 [load]
(EE pc:00112148) TLB Miss, addr=0x7803f80f [store]
(EE pc:00112188) TLB Miss, addr=0x7803f817 [store]
(EE pc:0011218C) TLB Miss, addr=0x7803f819 [load]
(EE pc:00112194) TLB Miss, addr=0x7803f817 [load]
(EE pc:0011219C) TLB Miss, addr=0x7803f81b [store]
(EE pc:001121A4) TLB Miss, addr=0x7803f819 [store]
(EE pc:00112124) TLB Miss, addr=0x7803f809 [load]
(EE pc:00112138) TLB Miss, addr=0x7803f80f [load]

Version 0.9.6
*PCSX2*: DMA error: 0e5432b6
Hackfix - NULL GIFchain
*PCSX2*: DMA error: 0f36d272
Hackfix - NULL GIFchain
*PCSX2*: DMA error: 02dcd159
Hackfix - NULL GIFchain

Thanks again. Laugh

what about game fixes? any of them enabled?
[Image: ref-sig-anim.gif]

(02-18-2011, 09:43 PM)refraction Wrote: what about game fixes? any of them enabled?

not all of it, only 4 are enabled.

FFX video fix
EE timing hack
Skip MPEG Hack
OPH Flag Hack

I tried enabling all game fixes too but no luck.

btw I'm using 0.9.7 r3878, and using default settings when I first encounter this crash.
disable all of those game fixes except the ffx video fix, you shouldnt need the others.
[Image: ref-sig-anim.gif]

(02-18-2011, 10:25 PM)refraction Wrote: disable all of those game fixes except the ffx video fix, you shouldnt need the others.

only the FFX Video fix was enabled when the game crashed, I also tried to disabled the game fixes but still no go.

I still think its a bad ISO copy or defective DVD, hopefully someone out there has the same version and help me get pass this scene Sad
Problem solved, it is indeed a bad iso/defective dvd, please close this thread, thanks!

Users browsing this thread: 1 Guest(s)