Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me - problem
#1
Sad 
Hey guys...i really want some help..so...i started to play God of War 2 on pcsx2 0.9.8, but there are 2 kind of problems.

1-The language of the game is German[i think] and i can't find from where i can change it XO[in the other emulators the game run in English, so thats wierd].

2-I have a bit down fps. My computer is 4 gb ram, Nvidia 9400GT 512 mb[128 bit], Inter Core 2 duo E4600 2.4 ghz.

Anyone can help at least with my language problem? xD
Reply

Sponsored links

#2
Your system is a little on the slow side for GoW2, especially in the processor.

Make sure PCSX2 is set to english language and you can try doing a full bios load instead of a fast load, that sometimes fixes the languages.
Reply
#3
(05-16-2011, 07:39 PM)Koji Wrote: Your system is a little on the slow side for GoW2, especially in the processor.

an E2200 runs GoW2 at 60fps, an E4600 will as well
Reply
#4
Well the thing is - i'm good at 0.9.5 and 0.9.6 but at 0.9.8 i can't see most of the important settings. I see that i'm playing it with 50 fps, i don't know why[maybe is set like that? ] i upgraded my video drivers and i changed my bios so the language is Enlish now, but...when the game started after the videos, some kind of green background appear in the game? And actually can somebody give me good configuation for 0.9.8[maybe i'm sound too lame, but sorry Laugh ]
Reply
#5
what pcsx2 plugins are you using?
Reply
#6
Actually it dosn't matter, i fixed everything..just changed the bios to 3rd, because first was in German and the second like bugged with green lines. Now is ok, i have played it from 1 hour, and it went cool. 55 fps, no lag, and no problems. Thanks, guys Smile
Reply




Users browsing this thread: 1 Guest(s)