Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me to configure PCSX2
#1
I tried something about 120 configs and all are very legy on my PC.
I have much batter PC then those who made the config tutorial.
Can you help me?


My PC specs are:
Asus P7P55D-E Motherboard
Intel i5 760 2.80GHz
ATI HD5770 1Gb
4Gb of ram
Reply

Sponsored links

#2
still slow try this instead
http://forums.pcsx2.net/Thread-PCSX2-con...-SUPPORTED
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Thanks!Now is working perfectly but I get bars upside down when I playing game.
What can I do?
Reply
#4
which game ?
a screenshot would help
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Killzone

[Image: killzonebarsproblem.png]
Reply
#6
did you try latest SVN ? http://pcsx2.net/svn.php
or software mode ? (F9 key)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
I tried last SVN it didnt work.
On software mode is working but it runs realy slow!
Reply
#8
then it's a gsdx bug.
You'll have to keep playing on your PS2 until it's fixed,
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Try setting SW render threads to 2 in GSdx and retry software mode. But you will still not get full speed probably.
[Image: newsig.jpg]
Reply
#10
I just set drawskip to 2 and it work!
Reply




Users browsing this thread: 1 Guest(s)