Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help on my FFX please
Hello i'm just a newbie here on PCSX and i am able to set up my PCSX and played FFX International Edition, but my problem is that i can't understand the japanese part on the start of the game, so can please somebody help me on how can i make my game have the english subtitle part please? thanks

Sponsored links

From gamefaq
Quote:After you start a game playing the International version, you'll be asked three
questions, the problem is that these questions are in Japanese. They are as
follows. This isn't a direct translation, if anyone has a more accurate
translation, contact me and I'll change this.

1) Which Sphere Grid would you like to use?

a) Standard Sphere Grid
b) Expert/International Sphere Grid

2) Are you sure?

a) Yes
b) No

3) Select the primary language for subtitles and menu options

a) Japanese
b) English

Note that you can toggle the language selection on and off at any time during
your game, but once you pick the Sphere Grid, you're stuck with it.
Thanks a lot sir @[email protected] it helps me a lot, anyways you know how to cheat FFX on PCSX? or is there a thread here about cheating it? Laugh i'll just play this for fun since i already played this game on PS2 Laugh thanks

one more thing sir. a friend of mine said that there is this speedhack something tool on PCSX that enables the game to be on a turbo mode?? how can i do that Laugh to skip long story telling on the game, thanks
ahmmm i use an xbox controller and can i bind the turbo mode on my pc keyboard? thanks
Press TAB.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti

thanks man that works Laugh i thought it was the f4
(06-29-2013, 03:26 PM)vsub Wrote: From gamefaq

(06-29-2013, 03:31 PM)vsub Wrote:

ammhh, once you edit a save file, turbo mode will not work anymore?
Editing a save file has nothing to do with turbo mode(or anything for that matter)
You are just doing something wrong or you are at a place where your pc can't give more speed and switching to turbo mode on such place won't do a thing.

Users browsing this thread: 1 Guest(s)