Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help please in FFXII?
#1

Help please!!
My Final Fantasy XII is Running on my PCSX2 Version 1.0.0 but it is SUPER SLOW.

Here are my computer specs
intel core i5 @ 2.3ghz with turbo boost
2gb ddr3 ram
AMD Radeon 6630m (For some reason, the PCSX2 is using my Intel Graphics Family as the default graphics card. can you also help me to fix this even if I adjusted High Performance using my AMD Control Center)

Here are also my PCSX2 Program Log

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition (build 7600), 32-bit
Physical RAM = 1956 MB
CPU name = Intel® Core™ i5-2410M CPU @ 2.30GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 2.291 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1dbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
Windows 6.1.7600
Intel® HD Graphics Family (8.17.10.1072)
Binding PAD: C:\Program Files\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 226ms)

Reply

Sponsored links

#2
Your cpu is a bit slow for this game. Keep it at native res and enable the recommended speed hacks and see how it runs. If that fails try to increase EE Cycle rate.

Also in you VU options set clamp setting to zero/chop. Should help but not sure if you can get full speeds with that cpu. FFXII is quite a heavy game for those clock speeds.
-PC Specs-
Intel i5 3570k 3.8Ghz
8gb DDR3 Kingston Hyper X 1600Mhz
MSI GTX 770 2gb OC Gaming Edition @ 1100Mhz
LG Full HD LED 32" Display
Windows 10 Pro x64 
Reply
#3
Jellfreaks: Your problem is from using the internal card, no doubt (all your CPU values look great, at least in that frame)

Download the latest SVN (in development build) from here: http://buildbot.orphis.net/pcsx2/

Once you setup that version, use the latest GSDX plugin included with it, the option at the very top will be to set which display adapter to use. Set it to your AMD card and you'll be set.

Quote:Your cpu is a bit slow for this game. Keep it at native res and enable the recommended speed hacks and see how it runs. If that fails try to increase EE Cycle rate.

Also in you VU options set clamp setting to zero/chop. Should help but not sure if you can get full speeds with that cpu. FFXII is quite a heavy game for those clock speeds.

This is not the issue. If you checked the screenshot, you'd see his EE/VU/GS threads are very very low. This shows that the CPU isn't being a bottleneck (at least not in this scene) and thus it's a GPU issue. Either resolution set way too high, but more likely as noted by the OP, the intel card is being used for graphics instead of the AMD.

*edit* Also OP, another reason to be getting slowdown, especially in the opening video, is because you're running from a real DVD. This does NOT work well for PCSX2 because of the difference between how a PS2 DVD drive works from a PC one. Google imgburn (free program) to turn your DVD into an ISO file on your hard drive, then load the ISO. That will fix the majority of your stuttering issues.
Reply
#4
thanks guys I will check this out later. i'm still at work. please do not remove this thread since I will still follow the guides Smile
Reply
#5
btw, turn down your speedhacks. VU and EE are bad for games. Only use the recommended ones.
Specs: Intel Pentium P5 @ 60 Mhz, 1 Gigabyte HDD, OS: DOS
Reply
#6
(07-04-2013, 01:55 PM)Koji Wrote: Jellfreaks: Your problem is from using the internal card, no doubt (all your CPU values look great, at least in that frame)

Download the latest SVN (in development build) from here: http://buildbot.orphis.net/pcsx2/

Once you setup that version, use the latest GSDX plugin included with it, the option at the very top will be to set which display adapter to use. Set it to your AMD card and you'll be set.


This is not the issue. If you checked the screenshot, you'd see his EE/VU/GS threads are very very low. This shows that the CPU isn't being a bottleneck (at least not in this scene) and thus it's a GPU issue. Either resolution set way too high, but more likely as noted by the OP, the intel card is being used for graphics instead of the AMD.

*edit* Also OP, another reason to be getting slowdown, especially in the opening video, is because you're running from a real DVD. This does NOT work well for PCSX2 because of the difference between how a PS2 DVD drive works from a PC one. Google imgburn (free program) to turn your DVD into an ISO file on your hard drive, then load the ISO. That will fix the majority of your stuttering issues.

I do not think that's the case here. If he has all the proper drivers installed for his dedicated GPU then the emulator would use his systems default card. In this would be his dedicated one. Unless he specifically changed for some odd reason but by default it would his his main systems card.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#7
(07-04-2013, 04:37 PM)fade2black001 Wrote: I do not think that's the case here. If he has all the proper drivers installed for his dedicated GPU then the emulator would use his systems default card. In this would be his dedicated one. Unless he specifically changed for some odd reason but by default it would his his main systems card.

Quote:AMD Radeon 6630m (For some reason, the PCSX2 is using my Intel Graphics Family as the default graphics card. can you also help me to fix this even if I adjusted High Performance using my AMD Control Center)

If he has CCC installed, then his drivers are assuredly installed as well. The option was added specifically into PCSX2 in the latest SVN because some setups won't use the dedicated graphics by default.

I think the main problem though is that he's trying to play from a real DVD instead of using an ISO file. Certainly, if it's not using his GPU it could also be an issue (note the PCSX2 log indicates he's using intel graphics)
Reply
#8
how do I fix this again? I still cannot get my AMD Radeon graphics card to work on the PCSX2. I tried using imgburn for the FF XII iso but it has an error. please help. I wanna play so desperately
Reply
#9
Rainbow 
(07-07-2013, 09:40 AM)jellfreaks Wrote: how do I fix this again? I still cannot get my AMD Radeon graphics card to work on the PCSX2. I tried using imgburn for the FF XII iso but it has an error. please help. I wanna play so desperately

If imgburn gave you an error, it's highly possible your DVD is damaged.
About your gpu problem : update your catalyst drivers ( if not done yet), create a profile into CCC to force pcsx2 using your amd gpu.
You could also try latests svns. Gsdx has an option to manually select your video adapter in newer svns.

Edit : i just saw i'm only repeating what has already been said. Next time, tell us what you've been trying among what has been suggested.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(07-07-2013, 10:26 AM)jesalvein Wrote: If imgburn gave you an error, it's highly possible your DVD is damaged.
About your gpu problem : update your catalyst drivers ( if not done yet), create a profile into CCC to force pcsx2 using your amd gpu.
You could also try latests svns. Gsdx has an option to manually select your video adapter in newer svns.

Edit : i just saw i'm only repeating what has already been said. Next time, tell us what you've been trying among what has been suggested.

I tried downloading the latest SVN 5697. I used GSDX but it only says GSDX 9. Then, on the adapters, it only shows Intel Graphics and Default Hardware
Reply




Users browsing this thread: 1 Guest(s)