Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with 1080p settings
#1
Hello everyone! Im new in this forum, and I make the decision of create an account because im having some issues with my configuration. I don't find the perfect settings to play in 1080p...I only want play with the best quality ( in visuals terms ) that my PC could support...These are my specs:

i5 4460
8gb ram
GTX 1060 3GB

Right now when im playings Tenkaichi 3, a lot of red lines appears in the screen...

Please I need help


Attached Files Thumbnail(s)
           
Reply

Sponsored links

#2
Use latest dev builds.
https://buildbot.orphis.net/pcsx2/

Use OpenGL,
set crc hacks to automatic,
set resolution to 3x native.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#3
(07-07-2018, 04:05 PM)lightningterror Wrote: Use latest dev builds.
https://buildbot.orphis.net/pcsx2/

Use OpenGL,
set crc hacks to automatic,
set resolution to 3x native.

opengl software or hardware? thanks!
Reply
#4
Hardware.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#5
(07-07-2018, 03:46 PM)xetoi Wrote: Hello everyone! Im new in this forum, and I make the decision of create an account because im having some issues with my configuration. I don't find the perfect settings to play in 1080p...I only want play with the best quality ( in visuals terms ) that my PC could support...These are my specs:

i5 4460
8gb ram
GTX 1060 3GB

Right now when im playings Tenkaichi 3, a lot of red lines appears in the screen...

Please I need help

That's some amazingly bad configuration, I guess you followed some kinda youtube video Tongue
After you grab 1.5 dev builds,
In GSdx, set interlacing to auto, OpenGL hardware renderer, set internal resolution to something like 3x (or 4x try and see the highest you can set without getting slowdowns), disable anisotropic filtering (or set it to 4x or so), CRC hack level auto as said before
and in PCSX2 set the EE speed hack back to 0, you shouldn't need ot for this game and those specs.
[Image: newsig.jpg]
Reply
#6
(07-11-2018, 12:54 PM)Bositman Wrote: That's some amazingly bad configuration, I guess you followed some kinda youtube video Tongue
After you grab 1.5 dev builds,
In GSdx, set interlacing to auto, OpenGL hardware renderer, set internal resolution to something like 3x (or 4x try and see the highest you can set without getting slowdowns), disable anisotropic filtering (or set it to 4x or so), CRC hack level auto as said before
and in PCSX2 set the EE speed hack back to 0, you shouldn't need ot for this game and those specs.

yep jaja, im a little bit noob in this...thanks man!
Reply
#7
Should be able to run 4x as I can on my Laptop running with the 1060 3gb version.
Reply




Users browsing this thread: 1 Guest(s)