Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with FPS slows to 20-30
#1
I KNOW THIS HAD BEEN POSTED MULTIPLE TIMES ALREADY AND IM SORRY BUT NO ONE HAS THE SAME SPECS AS ME AND I TRIED EVERYONE ELSES.
RIGHT NOW IM PLAYIN FFX/KINGDOM HEARTS AND AT FIRST ITS WORKS OK THEN IT SLOWS DOWN.

LAPTOP DELL N5050
PROCESSOR: Intel® Core i3-2350M @2.30 GHz
Ram: 6.00 GB
Graphics: (stock) Intel HD
SYSTEM type: windows 7 64 bit

ANY HELP WILL BE THANKFUL.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
PCSX 1.0.0
default settings because it doesnt seem to make a difference
im using ISO file from final fantasy 10
Reply
#4
im having a problem with scene after the first bitzball game where sin attack zanarkand and then he meets up with auron etc. yeah so after tidus falls from the edge he was holding on to and the screen flashes white. it stays white and after 10 minuites the fps goes down to 0 and stays like that any help ? im a mac user
Reply
#5
(12-23-2013, 04:12 PM)Dutchy21 Wrote: PCSX 1.0.0
default settings because it doesnt seem to make a difference
im using ISO file from final fantasy 10

ok.
2 things to know : 2.3 ghz is slow for pcsx2, and integrated GPU isn't good either.
enable all recommended speedhacks, and set ee cycle rate to 1. it may help.
@whiteboy : open your own thread isntead of hijacking someone else's, please.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
im new to this and dont how...
Reply
#7
(12-23-2013, 05:48 PM)Whiteboy17 Wrote: im new to this and dont how...

http://forums.pcsx2.net/newthread.php?fid=63
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
thanx. i think it worked a lil, but it still happens but when it does i noticed that my EE raises up to 80% or higher when it studders. but when its around the 60% it seems fine, any way to keep that down
Reply
#9
(12-25-2013, 02:54 AM)Dutchy21 Wrote: any way to keep that down

Get a faster CPU is about the only way.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)