Help with MYMC
Hi there,

I'm having problems running MYMC on Windows 7. I've downloaded the msvcp71.dll, msvcr71.dll, python25.dll files, and tried running it in compatibility mode and as an administrator, and still no luck. And if it matters, the save files I want to convert are .MAX.

I keep getting this message:

Quote:Usage: C:\Users\Robert\Downloads\mymc-alpha-2.6\mymc-gui.exe [-ih] memcard.ps2 command [...]

C:\Users\Robert\Downloads\mymc-alpha-2.6\mymc-gui.exe: error: Incorrect number of arguments.

What am I doing wrong? Can anyone help? Much thanks in advance.

Sponsored links

moved to off topic
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Are you trying to run from GUI or from command line? You are way better off trying to use GUI (double click the exe on the desktop). It should run w/o problem if you can run PCSX2. That's because your various runtime files should be up-to-date.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti

I'm trying to run from GUI. All the runtime files are up to date because it did all that when I installed PCSX2.
Bump. Can anyone help?

Users browsing this thread: 1 Guest(s)