Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with cheats,"Patches: No CRC, using 00000000 instead."
#1
I have issues with my games, i have everything right but the things change if i use the Boot CDVD (fast) the cheats load, but if i choose Boot CDVD (full) i cant use cheats and this error appears "Patches: No CRC, using 00000000 instead." and i need to use the full version to change the language, and in previous versions of the pcsx2 i didnt have this problem, so how can i fix this?
Reply

Sponsored links

#2
(11-05-2016, 12:19 PM)megasder Wrote: and in previous versions of the pcsx2 i didnt have this problem?

Which PCSX2 version has this issue, and which previous version didn't?

Also, please attach your full emulation log (zipped). It might help others help you.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#3
(11-05-2016, 01:00 PM)avih Wrote: Which PCSX2 version has this issue, and which previous version didn't?

Also, please attach your full emulation log (zipped). It might help others help you.

The version i have the issue is the 1.4.0 and the version who worked i dont know, for windows


.txt   BootCDVD (full).txt (Size: 11,06 KB / Downloads: 27)

.txt   BootCDVD (quick).txt (Size: 8,99 KB / Downloads: 34)
Reply
#4
Try a recent development build from here http://buildbot.orphis.net/pcsx2/index.php and please let us know if you still have this issue with new PCSX2.

If you haven't in the past, don't forget to also install VC2015 runtime x86 from here https://www.microsoft.com/en-us/download...x?id=48145
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#5
(11-05-2016, 06:54 PM)avih Wrote: Try a recent development build from here http://buildbot.orphis.net/pcsx2/index.php and please let us know if you still have this issue with new PCSX2.

If you haven't in the past, don't forget to also install VC2015 runtime x86 from here https://www.microsoft.com/en-us/download...x?id=48145

Thanks, now it seems to work  Laugh (I downloaded the build and it seems it fix it)
Reply




Users browsing this thread: 1 Guest(s)