Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with graphical glitch in SSX on tour
#1
Hello!

I've encountered a bug with SSX on tour, where the sky is cut in half. I can only fix this if I use OpenGL Software mode, but it makes the game super laggy and stuttery, however, if I use Hardware mode, the glitch apears, but the game is running flawlessly, anyone know how to fix? https://imgur.com/a/rJupdqO

I could try and ignore it, but the problem is, it cuts in the ground too, its almost like the view distance was shortened or something. Any help would be appreciated!

PS, I don't get this in other games, it only happens on this one!
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#3
CPU
Intel Core i7 @ 3.20GHz
Coffee Lake 14nm Technology
GPU
Nvidia GeForce GTX 1080 8192 MB

Memory
16 GB RAM + Optane

Operating system
Windows 10

Im using version 1.4.0 of pcsx2, with safest preset. Here is my graphic setup: https://imgur.com/a/b47Xo3O

Im trying to play Soul Calibur 3 and SSX on tour, both on ISO. I do not have an issue with Soul Calibur 3, I only have an issue with SSX on Tour.
Reply
#4
use pcsx2 1.5 instead: https://pcsx2.net/download/development/dev-windows.html 1.4 is heavily outdated
Reply
#5
(07-02-2018, 06:06 PM)weirdbeardgame Wrote: use pcsx2 1.5 instead: https://pcsx2.net/download/development/dev-windows.html 1.4 is heavily outdated

Okay, I've switched over to 1.5
Reply
#6
And I'm assuming it fixed it?
Reply
#7
(07-02-2018, 06:48 PM)weirdbeardgame Wrote: And I'm assuming it fixed it?

Sadly, it did not.
Reply
#8
(07-02-2018, 06:52 PM)TheRealKazukiZ Wrote: Sadly, it did not.

Correction, the effect is less heavy, it's no longer removing parts of the ground, but the line is still in the half part of the screen. It's a lot more tolerateable than before, so if there is nothing else I can do to fix the last part, then I'll just deal with it Smile
Reply
#9
Can.you post your GSdx settings again with the newer plugin?
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#10
Here are the settings after I updated: https://imgur.com/a/s12llU7
Reply




Users browsing this thread: 1 Guest(s)