Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with my slow box
#1
I have read threads and changed settings to the point of nausea. No matter what i do, or change, my speed drops to 29-60%. While in hardware mode, it doesn't change at all no matter what i do to the settings. it could be on native ps2 or 1080p. I have changed to each preset and restarted the ps2 em, and it has made no difference, nor has checking the MTVY box. I believe that something simple that i am missing is whats causing all this, but im not sure what it is. Also some games that are less taxing seem to work, like ff12 until a cut scene, then it would drop to 60 or 50. I also just tried using the latest build on here after installing 2019 c++. I thank everyone for their help on all the previous threads i have read. Even though they haven't fixed my issue, i have learned a lot.

win 10 64
intel core i5-4690 CPU @3.50 GHz
RAM 32G
NVIDIA GeForce GT 730

                       

I forgot to mention that if i run it in software, its slightly better. I go from 60-90 speeds
Reply

Sponsored links

#2
try set SH to EE cycle skipping to 1
and also use 1.7.0


Attached Files Thumbnail(s)
   
MAIN RIG:i5-7600(3.5ghz)GTX 1660Ti 6GB/192bit/gddr6/OC/WF,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,2pcs.Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Same result. I have the dev 1.7.0 build from here, i just didn't post tht one because there is no difference, and i had a saved game on the 1.6.0
Reply
#4
Make sure your power plan is high performance
Check for driver updates
Try OGL
[Image: BfsO6zu.jpg?4]
Reply
#5
For this particular game, check fast texture invalidation hardware hack
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(11-06-2020, 07:29 AM)jesalvein Wrote: For this particular game, check fast texture invalidation hardware hack

Thanks bro, that got me up to 90 when it slows ans 100 normal. you saved my life. Also my puter is on high performance, and all my drivers are up to date. Currently im on preset 3, and finishing this game on the 1.6.0 sine i have save data there. I copied and pasted over another pcxs2 sstate and memcard and it messed things up so i dont want t go through that again. Hoping the 1.7.0 is better for me too.

   
Reply




Users browsing this thread: 1 Guest(s)